Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Bricked from a bad wad no priiloader

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    This is a convenient disc, burn it and uninstall that neogamma wad. Don't uninstall any ios or system menu wads.
    MMM-250.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks Mauifrog. The convenient disc will only work after i install the drivekey, correct? Is my full bricked or banner bricked? Thank you.

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by wangxjj123 View Post
    thanks Mauifrog. The convenient disc will only work after i install the drivekey, correct? Is my full bricked or banner bricked? Thank you.
    Drivekey or dip patched ios30, it will only work with one of those.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Thanks
    5
    Thanked 5 Times in 4 Posts
    y would you install a wad without a brick protection
    i just guess your stuck

  5. #15
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi , thnanks everyone for the reply. I just ordered drivekey, but i just read it is not autoboot by default, but my bricked wii cant access system menu. So it will not boot any unbrick disc in recovery menu right? I can get a friend's wii and set it up right?

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    It should boot a recovery disc that is set to autoboot, I don't think it will be an issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #17
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, i little confused. I download the convenient disc you gave me and burn on a dvd already, is this a autoboot disc, meaning it will boot even if drivekey's autoboot option is on off? I read that after you turn on the autoboot setting on a working wii, the setting will go back after putting on a brick wii? Thanks again.

  8. #18
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 3 Times in 3 Posts

    I have a banner bricked too

    Hi mauifrog, I remember you commented on another thread about one wii i was having issues like the one above. My wii was updated to 4.2, at the time I did not complete the guide to install priloader, and i ended up isntalling a game channel wad which I did couple of times before, but after a while bricked my wii... I do know now because I bought another wii...installed priloader and went wad channel by wad channel until this one bricked my new wii, but this time I recover it. I do still have the old wii and due to last resort I bought a WiiKey Fusion which i thought will fix my issued, but it didnt because like the other poster say the chip does not autoboot and I cant get pass the Press A screen... If you have some insight in how to fix my wii... please let me know.

    thanks in advance!

  9. #19
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You can patch game iso to autoboot with "wii bootme"
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #20
    New Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Well after having a few hours to waste today! I burned the disc... used wii bootme and patch the file to autoboot and added my wiikey fusion chip... no sd card addon, just the chip. boo it and without the chip the disc just keeps spinning... when I boot it with the chip on and with my nintendo cube controller i get into recovery mode and it says 4.2U (USA) but nothing moves pass that... the drive does not spin ??? any hints.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •