Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wii bricked for no reason...

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii bricked for no reason...

    I have an interesting situation here. My brother modded my Wii for me around a year ago and I had no issues playing games or watching movies with USB loader. A few months ago, however, I had just turned my Wii off for the night after playing FF6. When I woke up, the Wii remote wouldn't sync but the home screen would load. I tried everything and finally just restarted my Wii. Ever since that I get a black screen and the remotes still won't sync. The weird part is that I can turn the Wii on with them so I know it's not the bluetooth module. I didn't make any changes and it was so sudden, so I have no idea what really happened. I also have no idea whether my brother put something like BootMii on it so I can reverse it, but the SD card he loaded for me has it so I'm confused.

    Is there any way to boot it up and fix the error? Do I have to replace something in my Wii? Any help is appreciated, because I still haven't beaten FF6 ):

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    if you have booymii installed as boot2 the blue tray light will flash twice when you turn your wii on

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Also if you power on while holding reset this will bring up priiloader if you have it.

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope, nothing. So I guess I'm screwed?

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Please just ignore me

    send in your wii to nintendo. I accidently installed the wii system menu on my father's wii as a wad.out.wad (kind of a zipped file) which bricked his wii
    I still have my primary wii, but I sent in my father's wii and it's coming back in a week or two.




    -----------------------------------------------------------------------------------
    Who is the best person at hacking Wiis? Nintendo. They know it outside
    and inside, head to toe. cpu to stub. BC to cIOS. Nintendo can create a
    systemmeny, and all you can do is theme it. so if you think you are the
    king of hacking... well, yeah. ur not.
    Last edited by oddgriffin; 10-24-2010 at 09:06 AM.

  6. #6
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by Malihide View Post
    Nope, nothing. So I guess I'm screwed?
    Not yet...though I think the following will not work:

    If you have a GameCube controller, plug it in the fourth port, hold ALL four directional buttons and if it works, your System Menu version will appear on your screen. You should try this over and over again, because pressing all four directional buttons is tough.

    I am almost sure it will not work, but it's worth a shot.

  7. 1 User Says Thank You InvincibleSloth For This Useful Post


  8. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I would put money on a hardware issue unless you're leaving out something you did prior to it's death (which it doesn't sound like you are.) I would have said blue tooth as well, but that's out. Maybe bad_ad84 or someone else who deals with hardware more often will have a fresh view.

  9. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Could be the WiFi module. I definitely sound like a hardware issue.

  10. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by MattMaster View Post
    send in your wii to nintendo.
    Don't send it to Nintendo just yet. They will probably send it back if they realize it's modded. That should be a last resort. Give us a chance to see if there is a way you can fix it on your own. It does sound like a hardware issue, but at least try TheBandicootAddict's suggestion.

    I'm not trying to bash MattMaster, but you shouldn't send it to Nintendo unless someone with more experience (like a mod) tells you to. I am not claiming to know everything about Wii's. I freely admit that there is a lot I have to learn (especially when it comes to the Wii's hardware), but I am not a total beginner. Unless someone like Krank, oddgriffin, or another staff member tells you to send it in, don't give up.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Are you getting the system menu sounds but no video output?


  12. 1 User Says Thank You narse1979 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •