Results 1 to 3 of 3

Thread: unmodded wii black screen on powerup

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy unmodded wii black screen on powerup

    Hi..my unmodded wii on powerup flashes the screen on the TV momentarily then stays black with no video or sound. The disc light flashes once. The power light stays green, but i have to hold it to turn the wii off. I can power on the wii with the wiimote but not power it off. I tried savemefrii with GC controller and it showed version 4.2(U) in the lower right hand corner of the screen. I rented Metroid other M and put it in and it updated to 4.3(U) when I do savemiifrii. How do I get my menu and sound back? Some things that I googled made it look like my bluetooth module could be bad but, others said that since I could turn the wii on with thr wiimote, then it wasn't the bluetooth. Is it salvageable without sending it back to Nintendo.

    Thanks for the help.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    I moved your thread to a more appropriate section.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, to me appened a similar thing... but i never tryed to power on with wiiremote...

    In fact bluetooth module was detached due a bad falling down...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •