Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Bricked Korean Wii - showing 3.2(KOR) - can't autoboot

  1. #1
    New Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked Korean Wii - showing 3.2(KOR) - can't autoboot

    I have a problem similar to what described in this older post:
    http://www.wiihacks.com/bricked-wii-...are-3-3-a.html

    I tried to downgrade my Korean Wii to 3.2E firmware using cIOS downgrader.
    I got an error during the process and after system restart, WII got bricked. It shows warning screen and asks to "Press A to continue" (in English... before it was Korean).
    When I press A, screen goes blank and WII stops responding.

    Using Savemiifrii I can go to rescue screen showing firmware 3.2(KOR) at the bottom.

    I know that 3.2 Korean firmware does not exist... so this should be because I tried to downgrade to 3.2E, now it mixes the two versions...

    I tried to use several autoboot discs, but they don't boot by savemiifii...
    I also tried with an original Korean Wiifit disc, but it does not boot/install update.

    What should I try to do?

    Thanks!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Your issue is simple, you installed 3.2e, but the wii settings is set to KOREAN, this does not work well. The wii can be fixed, and you have three options, two require a modchip and the other require a retail Korean disk with a system update greater then 3.2.

    Option #1- Install modchip, set to EURO. Autoboot this disk MMM-250.zip. Use this autoboot disk to follow my softmod guide linked below- this will fix your issue.

    Option #2- Make a 4.2k update disk with this update partition- System-Update_4.2K.zip. Use wiiscrubber to replace the update partition with this one, then let the wii update to 4.2k.

    Options #3- Update to greater then 3.2k via retail disk. No modchip required, but you will need Animal crossing city folk KOR or New Super Mario Bros KOR, retail discs. There may be other discs, but I have never ever found one, most KOR discs do not have an update. Only those two that I know of.

    In my opinion, the best option is #1, just install a modchip and follow my softmod guide linked below. Follow the 1.0-3.2 modchip method, except use mmm-250, mmm-16 may work if your wii was 3.x, but if it was 4.x, mmm-16 will not work.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello! Thanks for your reply!

    I bought a new modchip (sunkey pro) with autoboot, and I am trying option #1, but no chance so far:

    - without savemiifrii, I get warning screen, I press A, the MM-250 disk starts to spin (I think it's autoboot...) and continues spinning for several minutes but nothing happens (black screen).

    - if I use savemiifrii, I get the 3.2(KOR) at the bottom, the MM-250 disk spins for a few seconds, then it stops, that it starts again for a few seconds, then it stops, and continue like this for a few times... then it stops completely. The screen does not change, still 3.2(KOR) at the bottom.

    What would you suggest? Should I try your option #2?
    In general do you I have to use savemiifrii or it's not necessary?

    Many Thanks!

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You have to autoboot the disc from recovery mode. Are you sure the modchip is set to autoboot? Just because the modchip has the capability to autoboot doesn't mean it's pre-configured that way. You would've had to ask the seller to program it for you before shipping.

    I'm not sure if the disc is already patched to autoboot or not. I'm guessing Mauifrog would've already patched it to do so but you can try patching with Wii bootme and see if that works.

    Also, your disc drive might not have the ability to run backup discs. Did you check that yet?
    Last edited by streamlinehd; 10-28-2010 at 06:55 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Try to dl iso-tools.zip, use regionfrii on the MMM250.iso
    Change the region code to
    04

    Change the region string to
    80 80 80 80 80 80 80 80 80 00 80 80 80 80 80 80

    The disc is set to autoboot. It should autoboot at the health screen or from recovery menu.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yeah, I knew you must've already had that covered. I'm wondering if his disc drive is capable of running a backup disc?
    Last edited by streamlinehd; 10-28-2010 at 07:00 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    New Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok thanks, I will try this too!
    I have configured the modchip for autoboot, region free and no update block (following the instructions at: D2SUN universal 6 wires modchip for ALL Nintendo WII!).
    Modchip region is set to PAL.

  8. #8
    New Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, I guess so. I have run many backup discs (TDK dvd-r) in the past, when my wii worked.
    I burned this one using ImgBurn, 4x and all default options.
    So do you think that it is not necessary to patch the iso as you suggest, given that the modchip is already configured for region-free?

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You may have difficulty booting many discs if not all disc with your region mismatch issue, the korean settings with non korean menu can complicate things. You may need to try a few disc to get on to work.

    You could try this- HBC-forwarder .zip

    In the end, you may need to update the wii to 4.2k, then follow my guide below to softmod it to 4.1e.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Thanks
    5
    Thanked 5 Times in 4 Posts
    did you patch ios 70 before you downgraded

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •