Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: sysCheck error

  1. #11
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Whoa I found a Class 2 Sandisk 2gb SD while looking thru some old stuff. Tried the semi-brick guide again but the same thing happens in Dopmii.

    Tried syscheck but same thing happens there, the checks stop and it has a big red X saying "unable to load number of titles" or thereabouts.

    Oh well at least I know its not the SD card thats causing my problems!

    At this point I'm about ready to do the "uninstall cIOSCORPS" guide, followed by the "virginize your wii" guide, followed by the "semi-brick fix" guide and then finally the "3.1-4.1 softmod" guide...I'm not sure if that is in any way the right order to do this but I'm out of ideas as to why Dopmii is not working. Aiii the frustration...
    Last edited by RoadmasterIITheRevenge; 10-21-2010 at 09:24 PM.

  2. #12
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Ha ok I realize now that I cant do the "Uninstall cIOSCORPS" guide if I cant get dopmii working... And I ran Signcheck to make sure that cIOSCORPS is installed and yes most of the IOS are 65535.

    My 2 questions: Is removing cIOSCORPS worth the risk and will it help me to do semi-brick guide? I mean will removing it help with the other issues I am having (Priiloader wont load HBC, Syscheck crash, etc), and leave me with a much more usable Wii?

    and

    (this the main one)

    How can I get Dopmii to work?

    Help appreciated.

  3. #13
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Ok well i thought I'd try something, and in Priiloader I loaded system menu with IOS249, just in case DopMii would work under that. Well it did. Got into the main Dopmii screen and did the system analysis. I am now proceeding with the "semi-brick fix" guide. This is safe to do on a cIOSCORPSed Wii right?

    Here is my Dopmii test results:

    DOP-Mii Report
    Region Europe (E)
    Hollywood Version 0x11
    Wii Unique DeviceID

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    70 (v65535) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Enabled Disabled Disabled Disabled
    56 (v65535) Enabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    52 (v65535) Enabled Enabled Enabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    46 (v65535) Enabled Disabled Disabled Disabled
    45 (v65535) Enabled Disabled Disabled Disabled
    43 (v65535) Enabled Disabled Disabled Disabled
    41 (v65535) Enabled Disabled Disabled Disabled
    40 (v65535) Enabled Enabled Enabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v65535) Enabled Enabled Enabled Disabled
    36 (v65535) Enabled Enabled Enabled Disabled
    35 (v65535) Enabled Enabled Enabled Disabled
    34 (v65535) Enabled Disabled Disabled Disabled
    33 (v65535) Enabled Disabled Disabled Disabled
    31 (v65535) Enabled Disabled Disabled Disabled
    30 (v65535) Enabled Enabled Enabled Disabled
    28 (v65535) Enabled Disabled Disabled Disabled
    22 (v65535) Enabled Disabled Disabled Disabled
    21 (v65535) Enabled Disabled Disabled Disabled
    20 (v65535) Enabled Enabled Enabled Disabled
    17 (v65535) Enabled Disabled Disabled Disabled
    16 (v257) Enabled Enabled Enabled Enabled
    15 (v65535) Enabled Disabled Disabled Disabled
    14 (v65535) Enabled Disabled Disabled Disabled
    13 (v65535) Enabled Disabled Disabled Disabled
    12 (v65535) Enabled Disabled Disabled Disabled
    11 (v65535) Enabled Enabled Enabled Disabled
    9 (v65535) Enabled Disabled Disabled Disabled

    It appears that if I go thru the "Semi-brick fix" guide I will be overwriting some of the cIOSCORPS IOS. Is this safe to do? i think I have to install all the IOS in the guide that are different to the versions above BEFORE I install the new system menu. Can anyone confirm this?

    Ok so now I can run syscheck no problem too...

    sysCheck v2.0.1 by Double_A ...runs on IOS61 (rev 4890).
    Region: PAL System Menu 4.1E (v449)
    Hollywood v0x11
    Console ID: xxxxxxxx
    Boot2 v4

    Found 101 titles.
    Found 40 IOS on this console.
    4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 65535): Trucha Bug
    IOS13 (rev 65535): Trucha Bug
    IOS14 (rev 65535): Trucha Bug
    IOS15 (rev 65535): Trucha Bug
    IOS16 (rev 257): Trucha Bug
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 65535): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 65535): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 65535): Trucha Bug
    IOS35 (rev 65535): Trucha Bug
    IOS36 (rev 65535): Trucha Bug
    IOS37 (rev 65535): Trucha Bug
    IOS38 (rev 3867): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 65535): Trucha Bug
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS249 (rev 17): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii

    BC v5 MIOS v8

    Report generated on 2010/10/22.

    Isn't that strange that it reports I am running System menu 4.1e on a PAL console but am actually semi-bricked with a Chinese/japanese system menu? Is something out of whack? apart from being semi-bricked...
    Last edited by RoadmasterIITheRevenge; 10-22-2010 at 06:29 AM.

  4. #14
    New Member
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Ok, I ran MMM and installed SM4.1e under Mauifrog's advice and voila! Un-bricked Wii! in English!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •