Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Semi Bricked

  1. #21
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Both my US Wii's returned:
    Initializing SEEPROM...
    Unable to initialize SEEPROM.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #22
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    my JPN Wii resulted:

    initializing SEEPROM
    opeing seeprom:/Korean_key
    it's not a Korean Wii
    exit in 10 seconds
    ( and the wiimote out of sync....)
    Wii automatically backs to HBC

    nothing harmful in my case !

  3. #23
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I don't know about you guys, but I am starting to suspect this app doesn't work.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #24
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by billyhome View Post
    my JPN Wii resulted:

    initializing SEEPROM
    opeing seeprom:/Korean_key
    it's not a Korean Wii
    exit in 10 seconds
    ( and the wiimote out of sync....)
    Wii automatically backs to HBC

    nothing harmful in my case !
    I got the same thing on my US wii
    See the Thanks button over there?
    <================================= Click it

  5. #25
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Does anybody have a theory on why it couldn't "initialize SEEPROM" on either of my US Wii's? While we may be getting a bit off topic, this info might help someone make a program that actually works. The sourcecode is included in the download.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #26
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    I have emailed the author of MMM about adding this feature.

    He is currently wanting a boot2 Wii, so im going to arrange a deal to get this function added and send him a boot2 motherboard for his troubles.

  7. 1 User Says Thank You Bad_Ad84 For This Useful Post


  8. #27
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    I have emailed the author of MMM about adding this feature.

    He is currently wanting a boot2 Wii, so im going to arrange a deal to get this function added and send him a boot2 motherboard for his troubles.
    Wow, thanks. That is a big contribution to the Wii community. I am glad that WiiWu (I think that is his screen name) is going to add this, of course, but my gratitude is more toward you for offering the motherboard.

    Hopefully this will prevent some bricks, and possibly help some people from being cheated.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #28
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    He hasnt agreed yet, but that is the offer.

    Apparently hes pretty hard to get hold of, I have emailed him and awaiting a response.

  10. #29
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Semi Bricked Latest

    So thx to all for the advise and that missing file...had some success but not total:

    Followed the guide and it worked in that my console started to read discs again...so thats great and the main thing sorted, but having installed the US system everything is still in Jap and the system menu is still not working and showing opera - any ideas?

    - (right forum?)
    Also, having taken the thing apart to also install a Wiikey Fusion, i see it has a DC2 chip (weird cause it wont play alot of the games i downloaded, hence me installing a new chip), so i whacked in the fusion anyway, booted it up, it played a game it usually does, so tried another that it doesn't usually and it stopped reading discs again then after 30 secs, goes to a black screen with some Jap writing on it. Took the fusion out and it is working once more...can it have 2 mods in it at a time?

    Thx a bunch guys...im up and running at least.

  11. #30
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Sounds like you have partially failed region changing your wii. Use this app to set all of your region settings to USA. ARCmod06.zip
    Launch ARCmod06_Offline
    Select ios236- press A
    Read the WARNING- press 1
    "WARNING: AREA: SysMenu MISMATCH!" will appear

    Use the wiimote, go down to-"system menu 4.1 installer"
    Select "System Menu Region"
    Change the region to USA (or Europe or Jap)
    Go down to "Auto set from System Menu Region" -Press A
    above- this is norma
    l
    Also, ensure the ELUA is marked as read
    Do not install system menu 4.1
    "WARNING: AREA: SysMenu MISMATCH!" error should go away
    Exit ARC-mod
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •