Results 1 to 8 of 8

Thread: Full brick low level?

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arrow Full brick low level?


    For dont Hijack others threads i will repost mine here....

    I was with an old Wii with wiiclip ( hardware mod) but some days ago , first of last update, i decided to install Homebrew.
    After install i did a backup copy of Nand.bin and key.bin .... this for a failure system rescue.
    But i did the main Error.... i dont deactivated the Autoupdate...
    So after fews days... my wii result FULL BRICKED... black screen.
    I tryed to restore NAND but without results. I tryed with diffrents SD cards and with diffrents kinds of format style. Fat-Fat32...
    Nothing to do... it seems Death.
    Now when i turn on my wii with SD card and bootmii, DVD bink only 1 TIME not 2.... and a friend sayd to me i need a full restore of my system with a Nand Programmer.
    THere is a Guide for do it alone?I saw there are many but if Yes which one is for me?
    If not... There is someone who can Repair my wii??? i will pay for this Work, you can contact me in Private message... or answer here ...
    I wish you desear best regards.

    P.S.
    If i have a SAVEMII chip (savemii.net) can it help me to resolve this problem? If yes How?.... Is not so much clear How to work on it!....
    Update... When i plug Savemii Chip My dvd blink 3 times... but screen still appear black without signal.

  2. #2
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by Alk1 View Post

    For dont Hijack others threads i will repost mine here....

    I was with an old Wii with wiiclip ( hardware mod) but some days ago , first of last update, i decided to install Homebrew.
    After install i did a backup copy of Nand.bin and key.bin .... this for a failure system rescue.
    But i did the main Error.... i dont deactivated the Autoupdate...
    So after fews days... my wii result FULL BRICKED... black screen.
    I tryed to restore NAND but without results. I tryed with diffrents SD cards and with diffrents kinds of format style. Fat-Fat32...
    Nothing to do... it seems Death.
    Now when i turn on my wii with SD card and bootmii, DVD bink only 1 TIME not 2.... and a friend sayd to me i need a full restore of my system with a Nand Programmer.
    THere is a Guide for do it alone?I saw there are many but if Yes which one is for me?
    If not... There is someone who can Repair my wii??? i will pay for this Work, you can contact me in Private message... or answer here ...
    I wish you desear best regards.

    P.S.
    If i have a SAVEMII chip (savemii.net) can it help me to resolve this problem? If yes How?.... Is not so much clear How to work on it!....
    Update... When i plug Savemii Chip My dvd blink 3 times... but screen still appear black without signal.
    I will clear it
    So u brick it by updating to 4.3?If yes it will change the bootV2 so u cant use bootmii
    I think you will have to wait for newer wii version(like 4.4-or etc)
    Then Update it with autoboot savemiifriii
    I><><><><><><><>II Nintendo Wii II 4.0U II Korean Region Changed II cIOS 249 v20 with base 56 II<><><><><><><I
    I><><><><><><><><>II 8GB SDHC Card II WBFS II 2GB SD Card II FAT32 II Logitech K120 II<><><><><><><><><I
    I><><><><><>II Homebrew Channel 0.5 II Priiloader 0.4 II Bootmii as IOS II USB Loader GX R928 II Neogamma R8Final II<I
    I><><><><>II Windows XP Professional SP3 32bit II Intel Core Duo E7500 2.93GHz II Nvidia Geforce 9800GT II 1GB RAM II<I

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Uhm... how is he going to update when he still gets a blank screen with savemii?

    He is clearly bricked and needs the nand reprogramming

  4. #4
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Thanks
    5
    Thanked 5 Times in 4 Posts
    Hi people
    I think i know the problem on how to fix it
    Requirment
    1.backup copy of nand and keys(from bootmii when u install it)
    2.gamecube controler(needs to be modafied)
    3.wii bootmii recovery disk
    4.certain types of wads
    instructions
    1.plug in your gamecube controler into port 4
    2. power on your wii while pressing the 4 directional buttons
    and a recovery menu should apear up with
    EG.
    _____________________________________
    | |
    | |
    | |
    | |
    | |
    | ___________________________(usa)4.1E _


    3.insert wiirecovery disk and a menu will appear asking you to erase your wii

    4.go back to sys menu and u should be back to normal

    (you can restore your stuff but then ur wii will go back to the brick)




    another slution
    if u hav bootmii or pre/priiloader load bootmii and rewrite the nand using the nand.bin

    how go to the gears on the right and press the one that has the one with the red arrow
    not the 1 with green

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Gamecube pad wont work.... that is the free way of making a savemii... Which he has already bought and doesnt work.

    He doesnt have bootmii as the drive light blinks once and he doesnt have priiloader.

    He has been told his options.

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Alk1, sending the mobo for NAND Flash re-programming is unlikely inevitable. unless you got an Elnec.

    depending on your location/country,
    Bad_Ad84, erikie, streamlinehd, ..... could be your service. FYI
    (forgive me, if i miss other names being helpful. )
    Last edited by billyhome; 10-19-2010 at 02:32 AM.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by billyhome View Post
    Alk1, sending the mobo for NAND Flash re-programming is unlikely inevitable. unless you got an Elnec.

    depending on your location/country,
    Bad_Ad84, erikie, streamlinehd, ..... could be your service. FYI
    (forgive me, if i miss other names being helpful. )
    Yes i think this is my only solution... but how can i contact this peoples?... for know price and locations... Im living in Rome Italy...
    If someone have others solutions or is one programmer pls... contact me
    Imstill here loving you all!

  8. #8
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    As the 4.3 system update has disabled your previous bootmii installation, you will need to either purchase and follow an Infectus tutorial or send your Wii off for NAND Flash reprogramming. If you want to read about Infectus you will find two tutorials in the Bricked Wii Forum HERE, one by erikie HERE and the other by DeadlyFoez HERE.

    I am aware that English is not your native language so you may just find it easier and I hope not too expensiver to send your Wii off to one of our European members that provide this service. erikie in in the Netherlands and BadAd84 is in England. Of the two, Bad_Ad84 has posted in your thread and is aware of your need. You can send a PM of inquiry about rates and shipping details, etc to these individuals. The other two members that provide this service, DeadlyFoez and streamlineHD, are both in the US.
    Last edited by Gen3SF; 10-19-2010 at 12:29 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •