Results 1 to 5 of 5

Thread: wii help

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii help

    hi there

    can someone help. try soft mod and mistakenly follow the steps wrong. try stupid things and now the wii does not work at all. when power up, get message "system files are corrupted. check manual for troubleshooting". i'm not able to do anything. is there a fix or something i can do to restore it back to original state.

    thanks

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    moved to the appropriate section.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    You're fond of multiple posts/threads for this problem, aren't you? I gave you a suggestion in this post and asked for further information.

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    What system menu were you attempting to softmod? What guide were you using and at what step did you brick?

    try stupid things and now the wii does not work at all.
    What stupid things did you try?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Sounds like a preloader brick or a theme brick- which is it. Turn off the wii, hold reset, press power, keep holding reset, keep holding. Does preloader/priiloader load? Do you get the error before or after the health screen? Did you install boot2 bootmii? = 2 blue led flashes at boot with sd card and disc removed.

    What guide did you follow? Post a link.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •