Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: black screen and bluetooth

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us black screen and bluetooth

    hi all.
    i have posted a while back. i have4.2u ( bootmii not as bootmii2). priloader ( think deleted ), wiiflow, usb gx loader, triforce. unit serial# LU53864395 3. i have had black screen for a while ( brought new unit) but would like to get old unit working to play games via usb drive. ( wife wont let me mod new unit ). my question is this, i have tried the gc option and nothing, put oem game disk to update ( shot in the dark),..... do you think i might get some kind of a picture ( even errors ) if i replace bluetooth and wifi module? the unit used to turn on and turn off via wii remote, but not anymore. im just trying to make a financial decision on how to get it up and running for cheap. i have a good backgroung with soldiering guns irons, and have lots of tools.there is a place by me that repairs systems but dont want to pay some shmoo $100.00 to replace a $7.99 part. and after searching the net i found 2 books for retail sale. Wii fix guide and Wii repair guide, would these help as they claim to rid you of bsod. thanks everyone in advance. i do have nand and keys backed up onto my pc.

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    More info definitely needed.

    I know you say you posted here "a while back" but that doesn't help us understand how you bricked. More detail on how you bricked in the first place would definitely help put things into perspective.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i installed triforce and added some wiiware wad games on usb hard drive partition. me and my son played megaman 10, it got late i put him to bed and decided to play some other games via wiiflow and noticed spongebob theme wasnt there after setting up triforce ( why i dont know), so i tried to reinstall the spongebob wiiflow theme ( carbonick package, it has all themes). i knew it was getting late and tried to rush and i think i installed that and another channel fowarder ( dont realy remember all to well) but after rebooting wii i had a black screen of death. my softmod was done back early this year by " Drmoddz" youtube video ( didnt know wiihacks was arround then).my wii was brought back in december of 2007. im a very meticulous and mythical when it comes to tinkering with with electronics but, that night it was getting late , i was extremely tired and rushed to get it all done so my son could play in the morning, i never felt so bad in my life cause he loves all the games i have. out of sadness my wife purchased a new wii in which i and she wont mod. my son dont play that much cause he wants the games he is used to, all i tell him is that i will get it fixed. i have tried everything on the web with exceptions of those wii fix guides that probably do any good.i have nand and keys backup before triforce install but cant get anything on the screen, hard or soft reset, gc controller. realy dont know what else to do. was even thinking about making custom usb cable and linking to my computer to see if it would recognize wii as a storage drive to access files on wii. just not to sure on what to do.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    The wii won't be detected as a storage device, because it isn't. Besides, it's encrypted.
    You don't have bootmii as boot2, don't have priiloader and the recovery menu doesn't work. So, there is only one option left. You can send the wii and the nand back-up with keys to one of our members who have a hardware NAND programmer. They can fix it, for a price.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    if blue tooth module was bad would you still get something on the screen? maybe menu or something. i did install priloader and had bootmii as well , when you install certain apps does it wipe out existing apps, do you think this is the case? is there a site where i could get a hardware nand programmer? or even tho its out of warranty do you think i should take a shot returning it to nintendo?
    Last edited by bloodtracker; 10-16-2010 at 03:39 PM.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    if blue tooth module was bad would you still get something on the screen?
    A bad bluetooth module will give you BSOD and no you won't see any errors on the screen. I don't think that is your issue in this case seeing as your BSOD appeared right after messing around with a custom theme. It's kind of hard for us to provide support on a tutorial from youtube as we don't know what was incorporated in the material.

    i have tried the gc option and nothing
    Do you mean you made a savemiifrii with a GC controller and it wouldn't get you into recovery mode? If that's what you mean by this statement then your issue isn't likely to be with the bluetooth module (as I said above) and it sounds like you have a full brick.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    would it help to get links for the soft mod video for you to look at? and then maybe there might be some fix of some sort?

  8. #8
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    If you can't get into recovery mode then your only options for repair are either boot2 Bootmii or to have the backup NAND flashed. If you can get recovery mode to come up then I'll take a look at the guide for you and post your options.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    It is a streamlinehd says. If you cannot get into recovery menu, your only options to restore are to use bootmii as boot2, or a NAND programmer with a back-up. Since you don't have bootmii as boot2 installed, it leaves only using a NAND programmer with back-up as an option.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    I have a similar problem...
    I was with an old wii with wiiclip ( hardware mod) but some days ago , first of last update, i decided to install Homebrew.
    After install i did a backup copy of Nand.bin and key.bin .... this for a failure system rescue.
    But i did the main Error.... i dont deactivated the Autoupdate...
    So after fews days... my wii result FULL BRICKED... black screen.
    I tryed to restore NAND but without results. I tryed with diffrents SD cards and with diffrents kinds of format style. Fat fat32...
    Nothing to do... it seems Death.
    Now when i turn on my wii with SD card and bootmii, DVD bink only 1 TIME not 2.... and a friend sayd to me i need a full restore of my system with a Nand Programmer.
    THere is a Guide for do it alone? if Yes which one is for me?
    If not... There is someone who can Repair my wii??? i will pay for this Work, you can contact me in Private message... or answer here ...
    I wish you desear best regards.

    P.S.
    If i have a SAVEMII chip (savemii.net) can it help me to resolve this problem? If yes How?.... Is not so much clear How to work on it!....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •