Results 1 to 5 of 5

Thread: recovery mode

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    recovery mode

    hi guys have a question here i just softmod my wii for the first time with firmware 4.3u everything went fine and all but when i turn on my wii system my screen goes into recovery mode and cant get out of it. now here the odd thing i can pop in a game in my wii and it will load my game but after i take the disk out or try and go to the wii menu home screen it will take me back into recovery mode again.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Moved to the Bricked section of the site (though this is stuck in a form of brick recovery mode).

  3. #3
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    I want to say that this is because a hack was enabled in priiloader...not sure though
    try powering on while holding reset and if priiloader comes up
    disable all hacks and see if that works
    See the Thanks button over there?
    <================================= Click it

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by us3rname View Post
    I want to say that this is because a hack was enabled in priiloader...not sure though
    try powering on while holding reset and if priiloader comes up
    disable all hacks and see if that works
    Bingo, do what this guy says. Disable "Force standard recovery mode" or similar hack in preloader/priiloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thx guys did what u said and fix my problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •