Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Turn on start screen and than black screen

  1. #21
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok karfter i wait

  2. #22
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I think you misunderstood me, lol. I have already modified it. Download again and give it a try.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #23
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    it works DDD thx guys

  5. #24
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    that's good to hear
    now you have to install the original theme
    See the Thanks button over there?
    <================================= Click it

  6. #25
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Glad you got it working. And I'm sure your glad you have boot2 because this would have been unfixable by conventional means if you didn't.

  7. #26
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    very glad
    next i should reinstall and install priloader?

  8. #27
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    if you just reinstalled you sys menu.app, then priiloader should still be there
    if you reinstalled your sys menu.wad with wad manager, then you'll have to reinstall priiloader
    See the Thanks button over there?
    <================================= Click it

  9. #28
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    my wii have prloader but now i check and the priloader isnt installed. i tried istall but "unable to move the system menu, aborting mission"..
    waht i should to do?

  10. #29
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    try using a cios to install
    hold b and click plus

    not sure if that'll help, but you can try
    See the Thanks button over there?
    <================================= Click it

  11. #30
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    how to use a cios ?

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •