Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Formatted my Wii... Uh Oh.

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Formatted my Wii... Uh Oh.

    I originally installed the Homebrew channel, including starfall and preloader (and several other programs) onto my Wii to play Tatsunko vs. Capcom before the U.S. version was officially announced. Since then, my Wii has seen little to no love (sorry, Wii), but lately I have renewed interest with the nice lineup of game that came out over the summer, and some titles that have gone down in price significantly. Having almost completely forgotten the pitfalls and risks that goes along with having a hacked Wii, I attempted to undo what I had done with a system format. This did not go over well.

    Long story short, I formatted my Wii without putting much thought into it, and now I'm stuck at what I believe to be the preloader (v0.28). My question to you guys is this: is there any way to get to fix this and get to the Wii menu?

    Before anyone decides to make claims about my competence, or how stupid I was for formatting my Wii, I completely agree. Moving on, I've accepted my mistake and if it's a lost cause, I'll probably be picking up a new Wii if there's no way to get mine working again.

    Thanks in advance to anyone who has any advice to offer.
    Last edited by Hitorijime; 10-10-2010 at 02:04 PM.

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 5 Posts
    Did you have Bootmii as boot2 and a NAND backup?

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by poizhan View Post
    Did you have Bootmii as boot2 and a NAND backup?
    Y'know, I honestly can't remember. I looked on the SD card I used to store everything related to getting my Wii homebrewed, and I'm not seeing anything.

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    111
    Thanks
    7
    Thanked 19 Times in 18 Posts
    Quote Originally Posted by Hitorijime View Post
    Y'know, I honestly can't remember. I looked on the SD card I used to store everything related to getting my Wii homebrewed, and I'm not seeing anything.
    so can you not get to the system menu from preloader? does it just hang or something?

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    An Update

    I get the following error when I try to get to the System Menu:

    Error autobooting systemmenu!
    Ticket not found!

    Quote Originally Posted by acornty View Post
    so can you not get to the system menu from preloader? does it just hang or something?
    I hope that answered your question. It doesn't hang, it seems as if the file is missing either on my Wii or the SD card.

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    111
    Thanks
    7
    Thanked 19 Times in 18 Posts
    oh man, you're in deep poo poo from the way i see it man.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Haha, maybe I am. I checked this thread out and it would seem this person did the same thing, and did not manage to find a solution (instead bricking their Wii in the process).

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Quote Originally Posted by Hitorijime View Post
    I originally installed the Homebrew channel, including starfall and preloader (and several other programs) onto my Wii
    Counter-productive, to say the least. Starfall and Preloader/Priiloader should not be installed together --- they will conflict. This is very well known.

    Quote Originally Posted by Hitorijime View Post
    I attempted to undo what I had done with a system format. This did not go over well.
    Of course not, this is no solution whatsoever.

    Quote Originally Posted by Hitorijime View Post
    I'm stuck at what I believe to be the preloader (v0.28). My question to you guys is this: is there any way to get to fix this and get to the Wii menu?
    So HBC is or is not still on the Wii and accessible via Priiloader? If so, one solution can be found here. I have moved your thread to the Bricked section of the site; perhaps take a look at the stickies within if the link I gave does not serve you.

  9. #9
    New Member
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 5 Posts
    No bootmii as boot2 and a nand backup, and it's pretty much game over.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, that's not true, priiloader/preloader is still working, so there are still some possibilities to fix things.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •