Results 1 to 6 of 6

Thread: Black Screen on Power on

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Black Screen on Power on

    Hello, i have an issue with my Wii since yesterday while playing the game Lego Harry Potter with my GF.

    My Details of Wii:

    My Wii is upgraded by Softmod from 3.4 to 4.1E and i use WiiFlow Starter for my Backup Games. It works many month good with few issues like Stackdump errors, but this was not a big deal. But yesterday my Wii freezed the first time without an error i just restarted it, but after then my Wii stayed black.

    I tried many restarts with HDD and without also with and without SD Card, but nothing changed screen is still black on powering on.

    The only what is working is the Priiloader, but it doesn't recognize my Wiimote. Can't control the menu. I will buy later a GC controller with hope that i can control the menu then.

    I connected my old PSU because i thought my new could cause this issue, because it didn't react on my pressing the power on button. I need to press is more and more times to get it on.

    With the old PSU the Wii starts directly without delay, but same issue "Black Screen" and no sync possible with WiiMote...

    I don't know what i can do, maybe someone have an idea? When i can control Priiloader, what i could then, to test what is bricked?

    Thanks in advance

    Regards

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    can you turn the Wii on by using the wiimote?

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nope, no reaction. Also not, when i start priiloader. It can't sync.

  4. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Sounds like a bad bluetooth module. If you have a GC controller make a SaveMiiFrii and try to get into recovery mode. If recovery mode comes up successfully then you will have to open up your console and check the bluetooth module. Sometimes they just come loose so make sure it's in tight. If the result is still a black screen, you will have to install a new BT module which you should be able to find on eBay for around $10-$15.

    Here's what the bluetooth module looks like for reference...

    005.jpg 004.jpg
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    Okey thanks i think too it is the BT Module, but damn can't open my Wii it have some screws which are not standard. I will buy an extra screw driver for this secure screws

    I will post some new infos, as soon as i will replace my BT module.

    Greets

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •