Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Bricked Wii? Screen scrolls

  1. #11
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HOLY FRICKIN CRAP! I just downloaded the OH SH*T black screen bootmii U file and I can get in to Bootmii!!...Now what?

  2. #12
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a black screen if I do not use bootmii. Should/do I reinstall my Sys Menu, Piiloader and everything else?

    I went to bootmii info and the Sysmenu says: unknown boot1b boot2v4
    Last edited by myco72; 10-09-2010 at 03:05 PM.

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You said you were booting into bootmii before... Hence the suggestions you were given.

  4. #14
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I basically should start from scratch then? I just softmodded about a month ago, I'm just learning, and I did NOT want to make another mistake. Since I can get into bootmii, should I backup the nand now, or after I redo the softmod?

    Thanks again to everyone for helping!!!!!!!

  5. #15
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am stuck in the bootmii menu. I cannot reinstall my sysmenu or anything else. Could it be a bad bluetooth module? I can turn the Wii on with the wiimote, but it will not stay lit (wiimote).

  6. #16
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Navigate through Bootmii using the Reset button and the Power button to select.

  7. #17
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have been (Power = Next & Reset = Enter for my Wii) but I still cannot reinstall any wad or launch wadmanager or piiploader. I am making a back-up of my nand right now - even though my Wii will not boot correctly.

    Nand backup complete - only two bad blocks
    Last edited by myco72; 10-09-2010 at 03:56 PM.

  8. #18
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What happens when you try to load wad manager? See if you can boot to WM...Backup and Format your SD and extract this to SD:/ CB2_BB_Wad-Manager-1.4.zip

    Boot the Wii with the SD card in, wad manager should load.
    Damn I suck!!!!

  9. #19
    New Member
    Join Date
    Sep 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @ Krank: I tried yours but I just get the screen scroll. If I use "bootmii_folder-NTSC" then I can just boot into BootMii and get around there but I cannot get into WadManager or even launch it from BootMii.

    I've tried wad manager 1.4 & 1.5
    Last edited by myco72; 10-09-2010 at 04:18 PM.

  10. #20
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You cant launch apps directly from bootmii, you have to use CB2

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •