Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Black Screen

  1. #21
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    "doesnt boot up at all" could be wifi module or bluetooth, savemii helps diagnose that.

    if the version shows, then the system menu and ios are intact and its likely the bluetooth module. all figured out without opening the wii.
    Last edited by Bad_Ad84; 10-09-2010 at 04:31 AM.

  2. #22
    New Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi All. even when the wii is on and i insert a boot-up disc nothing happens. i have to switch of then on with the disc in for the disc to spin. but it keeps spining and nothing else try with the gc controler not open just firmly press the d pad i have to open the gc controler to see if works like that. my friend says he just try to install the bootmii as an IOS and he things the bootmii was corrupted on install witch caused the brick

  3. #23
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Its already been said many time in this thread - corrupt bootmii (as an IOS) wont stop the Wii booting.

    The bootmii IOS is unused until you try to launch bootmii.

  4. 1 User Says Thank You Bad_Ad84 For This Useful Post


  5. #24
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pdmj View Post
    Hi All. even when the wii is on and i insert a boot-up disc nothing happens. i have to switch of then on with the disc in for the disc to spin. but it keeps spining and nothing else try with the gc controler not open just firmly press the d pad i have to open the gc controler to see if works like that. my friend says he just try to install the bootmii as an IOS and he things the bootmii was corrupted on install witch caused the brick
    Like Bad_Ad84 said, Bootmii as IOS cannot possibly be your problem.
    This sounds like a known bug in Priiloader v0.3/0.3b. Are you sure your friend didn't install Priiloader as well?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #25
    New Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    no he was on the first step of softmod maybe the wifi died i have to open a gc controler and take the plastic d pad of and press all 4 to see if system version comes up

    edit

    done the SaveMiiFrii with the GC controler still no recovery mode nothing
    Last edited by pdmj; 10-11-2010 at 04:53 PM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •