Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wierd Screen, Wii system is corrupted Check owners manual

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wierd Screen, Wii system is corrupted Check owners manual

    Tried testing a different hard drive today, and when i plugged mine back up, I keep getting the wii system is corrupted. Consult owner's manual. What can i do? It is kicking me back to dashboard on everything or when im changing channels with the arrows i get that message.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Well, what exactly has been done to the wii console as far as installing hardware and/or software?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It is a 4.1 soft modded wii, I followed the tutorial here and it worked great. it has been working very well for 2 weeks. The only thing i did was add a few backups recently through wbfs manager. The hard drive switching was the last thing i did.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    The only thing I can think of that might cause an issue (if all that was done is connecting an external drive) might have to do with a surge in power or irregularity in that respect. Shouldn't have anything to do with the console's ability to function unless something else was done.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Any suggestions on what i should do? Almost every channel is taking me back to the main dashboard, and i can't do hardly anything on it.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Do you have bootmii as boot2?


  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes I do, and i did make a nand backup pre mod and post mod. When i made the nand i did get some kind of error, not a bad block, but a sector but the wii said it corrected/fixed that and when on it's way. What should i do now?

    Hit the edit button twice
    Last edited by grind317; 10-06-2010 at 10:49 AM.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,464
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    Moved to more appropriate section of the site --- I think you'll find a sticky on this here in the bricked section.

  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Update:
    Neogamma is running games from what i can tell.

    The channels that are not working are:
    USB Loader GX- Result-Kicks me to main screen
    Emulator Channels- Result-SD Card not initialized, rebooting wii. Some take me to main screen.
    Wii MC- Kicks me to dashboard.
    Configurable USB Loader says cannot load file press any button to reboot wii.

    Is this considered a type of brick?

  10. #10
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by grind317 View Post
    Update:
    Neogamma is running games from what i can tell.

    The channels that are not working are:
    USB Loader GX- Result-Kicks me to main screen
    Emulator Channels- Result-SD Card not initialized, rebooting wii. Some take me to main screen.
    Wii MC- Kicks me to dashboard.
    Configurable USB Loader says cannot load file press any button to reboot wii.

    Is this considered a type of brick?
    No you need to have your sd card setup properly

    eg.. sd:\\apps\wiimc\boot.dol meta,icon
    sd:\\apps\usbloader\boot.dol meta,icon
    The channels sound like forwarders and the forwarder channels point to a specific path like above

    If this doesnt work anfd you have boot2 nand backup the you can restore your nand back to where you were when it was taken..
    Last edited by narse1979; 10-06-2010 at 11:23 AM.


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •