Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help!Just bought a softmodded wii, can't get into the Wii Settings from the menu

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Help!Just bought a softmodded wii, can't get into the Wii Settings from the menu

    Ok, I just bought a used wii that was softmodded, it powers on to a dark/black theme (I am new to the wii, and only saw the stock white theme before, and this isn't it).
    There are a couple USB loader channels, a homebrew channel and a neogamma channel.
    Everything on that end looks like it's working but every time I try and go into the Wii Options -> Wii Settings the wii hard freezes and I have to yank the power cable.
    I have no idea how this was softmodded so I can't answer any questions. I have no idea if there is or ever was a nand backup made and put on the sdcard that came with it. I was told it was 4.2U but I can't go in and verify it now. Can this be fixed? Can I restore it to stock and resoftmod it or is it screwed?

    ANy help would be awesome and repaid in beer!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Moved to the bricked section of the site. You may want to check out some of the sticky threads and see if you have boot2 on this unit (power it on and see if the LED flashes twice in quick succession or not).

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thank you for moving to the correct section.
    It's not bricked technically though, it does work, just the settings menu doesn't. let me go read and look

    -- Edit

    No boot2, the wii goes solid green when I power it on, no blinking

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ratchetrizzo View Post
    thank you for moving to the correct section.
    It's not bricked technically though, it does work, just the settings menu doesn't. let me go read and look

    -- Edit

    No boot2, the wii goes solid green when I power it on, no blinking
    He means the blue LED inside the Wii. Your disc slot should flash blue twice.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. 1 User Says Thank You JoostinOnline For This Useful Post


  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by ratchetrizzo View Post
    It's not bricked technically though, it does work, just the settings menu doesn't. let me go read and look
    So this thread which is a sticky and exists in this section --- you think this isn't a brick of a sort? You're mistaken... there's a partial brick, and then there's a full brick.

  7. #6
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no, the slot only blinks blue once.

  8. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ratchetrizzo View Post
    no, the slot only blinks blue once.
    Sorry, I forgot to mention that that you have to take out the SD card first. I know you have already done the test twice, but knowing if it has Bootmii as boot2 is important.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #8
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    So this thread which is a sticky and exists in this section --- you think this isn't a brick of a sort? You're mistaken... there's a partial brick, and then there's a full brick.
    YOU SIR ARE A SCHOLAR AND A GEM! I followed that and I have a vanilla wii again running 4.1!!!!!!!!!!!

    Now, and bear with me here since I did say I was new to this, I am assuming I need to resoftmod it, correct? If so, I will go read the stickies on that but would ask your recommendation on how to proceed for that.

    I owe you one sir!

  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Sorry, I forgot to mention that that you have to take out the SD card first. I know you have already done the test twice, but knowing if it has Bootmii as boot2 is important.
    And no, it still only blinks once.
    I have it back to vanilla wii with my channels still there, so I guess it's still softmodded. I'm going to try and install bootmii now.

  11. #10
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by ratchetrizzo View Post
    YOU SIR ARE A SCHOLAR AND A GEM! I followed that and I have a vanilla wii again running 4.1!!!!!!!!!!!

    Now, and bear with me here since I did say I was new to this, I am assuming I need to resoftmod it, correct? If so, I will go read the stickies on that but would ask your recommendation on how to proceed for that.

    I owe you one sir!
    I am glad nightstah solved your problem.

    It would be safest to just start a guide as if it was a virgin Wii, since you don't know what is on it. Any old softmods will be overwritten, so everything will be up to date. You can find several guides in the Recommended Guides section, but I suggest this one.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •