Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 73

Thread: Black Screen Of Death

  1. #21
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Did the rest install OK?
    Yes perfect also thanx a thousend for putting so much effort in my problem
    Here is another syscheck (the date is wrong on my wii )

    sysCheck v1.6.1 by Erik Spyder

    Region: PAL
    The system menu v482 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 43745567
    Boot2 v2
    Found 86 titles
    Found 31 IOS on this console
    Found 2 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 3),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS9 (rev 516),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 6),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS13 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS14 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS15 (rev 260),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS16 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS17 (rev 518),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 517),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS22 (rev 772),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS28 (rev 1288),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS30 (rev 2576),No,Disabled,Enabled,Enabled,Disabled,Disable d,Disabled
    IOS31 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS34 (rev 1039),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS35 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS36 (rev 3351),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 2070),No,Disabled,Enabled,Disabled,Disabled,Disabl ed,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS202 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS222 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS223 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS224 (rev 65535),No,Enabled,Disabled,Disabled,Enabled,Disabl ed,Enabled
    IOS236 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 65281),Yes,?,?,?,?,?,?


    Report generated on 2009/01/11
    Last edited by flexoduss; 10-03-2010 at 01:56 PM.

  2. #22
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by flexoduss View Post
    Yes perfect also thanx a thousend for putting effort in my problem
    Hmm... You shouldn't have had a problem installing the system menu. I think I will refer you to the 4.1e nand formatter at this point as it sounds like you somehow corrupted your nand.

    If you don't have an official game disc with the 4.1 update. I can provide you with all the IOS, just let me know if you need them.
    Last edited by streamlinehd; 10-03-2010 at 02:10 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #23
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i formatted the nand but i still got the bsod??? cant be normal lol

  4. #24
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    And I'm assuming it all completed successfully correct? Something very strange because it's not a hardware issue with your BT or wi-fi modules since your Internet and wiimotes are working.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #25
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yep it says done after formatting and then gives a blackscreen instead of rebooting.
    If i try to reboot myself i,l still get BSOD so maybe my wii haves some verry rare problem???

  6. #26
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Sounds like a boot issue. Have you tried booting with the sd card removed?
    Last edited by streamlinehd; 10-03-2010 at 03:03 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #27
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Sounds like a boot issue. Have you tried booting with the sd card removed?
    Yes but still BSOD

  8. #28
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Give me some time. I need to try to reproduce what you did. I'm not sure how but I think you may have corrupted your boot1 or boot2.

    It seems boot2 isn't loading your system menu IOS as it's supposed to. If this is the case, it can only be fixed by flashing it with a programmer. Unfortunately you can't fix this problem with Bootmii.
    Last edited by streamlinehd; 10-03-2010 at 05:03 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #29
    New Member
    Join Date
    May 2009
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Give me some time. I need to try to reproduce what you did. I'm not sure how but I think you may have corrupted your boot1 or boot2.

    It seems boot2 isn't loading your system menu IOS as it's supposed to. If this is the case, it can only be fixed by flashing it with a programmer. Unfortunately you can't fix this problem with Bootmii.
    Okz thats to bad is there anyway to load HBC + HDDloader with bootmii?
    Are else i,l try to find a nand pogrammer
    The only thing i did is remove system channels (weather) (news) (Unkown channel?) with anytitledeleter after a reboot it gave me a bsod.

  10. #30
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    if bootmii loads, boot2 isnt corrupt.

    and even if it was and bootmii did load and boot2 was corrupt like you suggest, you could load up dopmii and update to boot2 v4 which would fix it (but remove bootmii, and it wasnt the issue in the first place and would leave you very stuck)

    im out of suggestions without looking at the console in person, as everything that should work has been covered.
    Last edited by Bad_Ad84; 10-04-2010 at 03:52 AM.

Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •