Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: It's not a black screen...it's blue?

  1. #11
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by Crimson_regret View Post
    Any button on the wiimote will turn it on, only the power and eject buttons on the wii itself turned it on. Thank you for your help, but does this sound like a bluetooth problem to you?
    yes, turning on the wiimote, but does the power button on the wiimote turn on the wii?
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

  2. #12
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, the wiimote button does turn the wii on, and now the others don't it's acting more normal.

    Also; the wiimote will not sync, it flashes and then turns off.

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    216
    Thanks
    4
    Thanked 47 Times in 40 Posts
    This will be the third and last time im going to try asking about the Wii light....... What color is the light on the front of the Wii? Does it change color when you do anything? If so to what color? Both from using the Wiimote power button and from using the power button on the Wii itself? I just want to make sure we are all on the same page here and are understanding exactly what you are saying it is doing.

  4. #14
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It goes red to green... For both wiimote and power button.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •