Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: bricked?

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you don't have bootmii installed as boot2 or priiloader then there is not likely anything you can put on the SD card to get it to boot. Do you have any more details about what you actually did that caused this?
    Damn I suck!!!!

  2. #12
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i just finished installing triforce. up and running. then i exper a problem with my wii flow ( sponge bob ) theme, so i decided to reinstall it on sd card, then to wad mgr 1.5. i installed carbonick channel and i think i scrolled up to the same carbionick wad but the fowarder. i already have usb gx loader, priloader, wiflow, triforce. i dont know but im wondering if i installed another channel and ran out of system memory? would that brick it?............is there anyway i can save this on my own or do i have to ship it out. i do have the oem nand and keys..... do you think its worth it for me to buy a game cube controller? i cant get anything to show on the screen. i would even try bootmii/iso way ( even tho not to safe ) cant do anymore damage.and when powred up my system hums. i have checked video cables and and rca ports on back of my tv, switched to another but still no video or anything......
    Last edited by bloodtracker; 09-29-2010 at 04:13 PM.

  3. #13
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You likely bricked from the wad(s) you installed - carbonick channel, carbonick forwarder, other channels. The only thing I don't understand is how did you delete Priiloader?? You said you had it installed but now you can't access it? The theme you installed was for Wiiflow and not a system menu theme correct? Did you mess around with IOS70 at all?

    What guide did you use to softmod?
    What DVD drive does your wii have? You will need a D2 drive to boot a recovery disc. Check your serial number/drive type here.
    Depending on the guide you used and the drive you have, you may be able to boot the syn-backup1.31 recovery disc without a modchip. Once you provide me with the above information I can tell you what your options are.

    You will likely need a GameCube controller to help diagnose your issue. You will also need it if you can autoboot a recovery disc.
    Last edited by streamlinehd; 10-01-2010 at 02:13 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #14
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    guide for softmod was from a youtube video by "drmoddz" from checking the serial number from your link, it said it has a 100% chance chipset is " GC2-D2C"....... i have a gc controller but pressing d-pad did nothing.. didnt show me the version on screen......went threw 2 gc controllers as i brought them at a game stop used. i installed triforce as well a few mins before black screen of death.. played some wiiware games with no probs, them went into wiiflow i seen i didnt have my theme so i tried to reinstall it. the rest is history

  5. #15
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Make sure you are making a SaveMiiFrii correctly. Here's a post on this with a video of how to make one. Make SaveMii! You also have to plug the controller into port 4 of the Wii for it to work.

    If you can't get SaveMiiFrii to bring up the recovery menu you likely have a full brick. It is possible that you can have a bad wi-fi module as well.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. 1 User Says Thank You streamlinehd For This Useful Post


  7. #16
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i will give it a shot. will post back later anf give the details

  8. #17
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    do i have to remove the dvd reader drive to achieve this, as im guessing it tries to update from dvd drive first for update? i have used a genunine gc controller with a racheting squeese clamp to hold down all d pad buttons and nothing worked... should i remove the dvd drive and try again? i did just buy a new wii system, is there anyway i can get something out of it to fix old unit without modding it ( wife wont let me touch it ). it came with wii sports resorts and wii play games.
    Last edited by bloodtracker; 10-02-2010 at 02:40 PM.

  9. #18
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I'm afraid you may have a full brick seeing as you can't access the recovery menu with Savemiifrii. As I said, it can possibly be your wi-fi module however, I wouldn't take your new console apart to swap them as it would void your warranty. Seeing as you probably have a full brick and no Priiloader or boot2 Bootmii, the only thing you can do is try a new wi-fi module which you can get on eBay for around $10 - $15. Because you can't access the recovery menu it means you can't boot a recovery disc and I also think this Mrmoddz guy is just a noob with a video who knows very little so you probably don't have the cIOS you need to autoboot without a modchip anyway. If you replace the wi-fi module and it still boots to a black screen, you definitely have a full brick and the only way to recover would be to flash the nand with a working backup copy. There are a few people here who can do this for you depending on where in the world you're located.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. 1 User Says Thank You streamlinehd For This Useful Post


  11. #19
    New Member
    Join Date
    Apr 2010
    Posts
    36
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thank you for your time. does the module in question control the remotes? if so, i can turn on the wii with remotes. i did pull the unit apart as the warranty has been over for sometime now. i brought this unit in dec of 07, so warranty is up. i would in no way pull new unit i brought yesturday apart. just thought games it came with might have update or assist me in old unit recovery

  12. #20
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    No, the wi-fi module is for your wireless connection to the internet. It has nothing to do with your Wiimote however it will cause a black screen if it's bad.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •