Page 8 of 8 FirstFirst ... 678
Results 71 to 76 of 76

Thread: Working fine last night - now black screen

  1. #71
    New Member
    Join Date
    Sep 2010
    Posts
    53
    Thanks
    7
    Thanked 0 Times in 0 Posts
    MauiFrog,

    Thanks for that.

    SO the link in your signature - does that contain the new bootmii files? This is the one I followed last week when I modded the wii: http://www.wiihacks.com/recommended-...d-any-wii.html

    I think it may be bootmii V2, but I'm not sure.

    Thanks again!

  2. #72
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    You shouldn't have needed the NAND.Bon on the as card, it's not used and isn't on mine. However, it sounds like it's just Changed where the files where on the sd card (position on the card) and it's worked... The actual file being there wasn't used, but seems to have allowed your card to be read fully, which is what everyone said was the issue. At least it's working now.

  3. #73
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by willise View Post
    MauiFrog,

    Thanks for that.

    SO the link in your signature - does that contain the new bootmii files? This is the one I followed last week when I modded the wii: http://www.wiihacks.com/recommended-...d-any-wii.html

    I think it may be bootmii V2, but I'm not sure.

    Thanks again!
    My guide has the latest hackmii installer, which installs bootmii beta 6. So you could check your version and see if you want to update it or not.

    Have boot2 v2 means that an update from Nintedno to 4.2/4.3 would remove your bootmii- this could be no good for you. If you wanted to update the boot2, I would use dop-mii v12 runing on ios236. I don't think I would use the new wiibrew edition of dop-mii, which does not use cios until that method has a greater history of success. If you update boot2, you will need to reinstall bootmii.

    But, as they say, if its not broken, don't fix it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #74
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    New Mario bros has boot2 v4 as far as I remember. You would need to reinstall bootmii. On the plus side that keeps your bootmii install safe from other accidental updates as mentioned by mauifrog

  5. #75
    New Member
    Join Date
    Sep 2010
    Posts
    53
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Ok, so a minor issue has appeared. When I tried to install the HBB, I cannot get WC24 to connect. IT gives me Error Code 110213 - says there is a problem with the WC24 service and to try again later.

    I googled the error and it seems like a hardware issue and I will no longer be able to get updates. I was wondering if priiloader had anything to do with this? I used the settings in priiloader to bloack all disc updates and all online updates. Could this cause WC24 to have problems?

    Funny thing is the first time I modded the wii, everything worked fine.

    Thanks!

  6. #76
    New Member
    Join Date
    Nov 2010
    Location
    Netherlands
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry to dig up this old thread, but did you ever got a fix for the 110213 error ? I've had the same , i've restored my bricked wii (powered off during update) with the nand formatter. But now my wiiconnect is not working with this error, even on different Wifi router.

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •