Results 1 to 8 of 8

Thread: I'm not exactly sure what to call this?

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm not exactly sure what to call this?

    Well, my wii worked perfectly, it ran all my games with ease and the hack that was on it even ran backups from the disk channel.

    Then I tried booting it up and....well nothing.

    No health and safety screen, no boot logos, nothing.

    Just an underwhelming sound of the system asking for a disk.

    What do I do? I opened it up and cleaned it up and nothing, so I've gotta come you ya'll for help.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    From the disk channel? Did you have a cioscorp kind of softmod or an actual modchip?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually have no idea about what version of softmod it is, but I know that there's no modchip in there. I just text-messaged my friend who modded it for me so I can get some more info. =)

    No response yet, so he must be in class or something, okay, any random crazy theories might as well be heard, because I'm willing to try anything to get it to work again.
    Last edited by oddgriffin; 09-27-2010 at 03:32 PM.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Can you get to the system menu? I'm a little confused about that. If not, Power on while holding reset and see if you can access priiloader.

    Power on again after that and see if your dvd light flashes once... or twice quickly.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Powered on while holding reset- nothing.

    No health and safety warning the blue "input 1" screen on my TV didn't even change.

    The DVD drive flashed once.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    If this is something you had someone else mod for you, it would be alot better for you to get some input from them. Explaining anything to you requires more information to be certain and these are just things you know nothing about. It could be done, but alot more work for all involved.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Can you power it on with your wiimote?

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The wiimote DOES turn it on, but nothing happens just like if I did it with the actual power button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •