Results 1 to 9 of 9

Thread: Brick after IOS70 install

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Brick after IOS70 install

    Same problem here after I messed with DopMii to install ios70 and didn't have priiloader to protect me. I can power the wii with remote or pushing power button but then just black screen. I called a shop and they told me they will give me $30 as is toasted. What's your opininion.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Moved to the appropriate area.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you deleted IOS70 then you will need the nand.bin backup or a boot2 capable Wii to fix it.

    Along with sending it away to be programmed (unless you have bootmii installed as boot2 and the nand.bin).
    Last edited by Krank; 09-24-2010 at 02:38 PM.
    Damn I suck!!!!

  4. #4
    New Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for placing it in the right place, and also for the comments. I'm so frustratred. I think I will keep it and I can see Craiglist have wiis for $100+or-

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I'm guessing that you installed the stubbed version of IOS70 and that you are on SM 4.2. It can be fixed if you have a NAND backup by having someone flash it for you. If you don't have the backup it still might be possible to repair it if your Wii is old enough to have a vulnerable Boot1. Bad_Ad84 can tell you if it has a vulnerable Boot1 if you post your first 2 letters and first 4 numbers of your serial number. If not then sell it on eBay.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Bootmii as boot2 is all you need to recover. You don't need your NAND.bin if you don't have one.

    How many times does your drive light blink at startup?

    What happens when you use savemiifrii? Are you able to get into recovery mode?
    Last edited by streamlinehd; 09-24-2010 at 04:49 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Indeed, should have been more clear on that. It doesn't sound like the OP has boot2 though. Although he didn't really answer...
    Damn I suck!!!!

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    10
    Thanked 0 Times in 0 Posts
    hi, i got the exact same problem. installed different ios70 with DopMii and wii gives me black screen. drive blinks once on startup. didn't try savemiifrii so far, have to get a fitting screwdriver for that. any suggestions?

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Jerry- What you're doing is called thread hijacking. It's often confusing for new members since you are having the same issue, but i don't want your issue to get burried and over looked. Due to this please make your own thread in the bricked section. When you make that thread please include your firmware version before, whether you have priiloader installed (hold reset on start up to see), and also if you have bootmii installed as boot2 (your dvd light will flash twice quickly on start up if you do, if not it will only flash once.)
    Last edited by junkmail; 10-09-2010 at 10:17 AM. Reason: typo

  10. 1 User Says Thank You junkmail For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •