Results 1 to 10 of 10

Thread: Bricked Wii Any Options?

  1. #1
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts

    Bricked Wii Any Options?

    I bought this wii, (cheap I might add) and it boots to black screen.
    No boot2, as the drive light only flashes once at boot.
    No priiloader, hold reset while powering on.
    No idea if it was a failed attempt at modding that caused the brick.
    Wiimote powers on wii, so not bluetooth.
    Swapped a working wifi module, so thats not it.
    Recovery mode shows 3.0u

    I am thinking about buying a drive-key to see if I can get a game to autoboot.

    As I don't know if any ios' were ever patched, I think this is my only chance.


    Mauifrog's Guide



    Is this my only option?
    Is there any option w/o a modchip?

    I just want to add how much I appreciate this forum and the people in it, as for the last 5 months or so I like to kick back and scroll through the threads to learn as much as I can.

    I have recently got into fixing wiis, mostly hardware issues, and a couple banner bricks.

    This is the first wii that is a full brick, and I don't even have a clue what the owner tried to do to it, if anything.

    Any suggestions are appreciated and thanks in advance.

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    in recovery mode, try updating it to 4.0 or 4.1 with a game that has the updates on it.

  3. #3
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by psxcopycat View Post
    in recovery mode, try updating it to 4.0 or 4.1 with a game that has the updates on it.
    So in theory this would install a new system menu, right?
    I don't have a disk with 4.0 or 4.1 update on it, so I used SMG2 (4.2 update).
    Now in RM it shows 4.2u, but I still have black screen upon boot.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Updating will make your life harder if it does not fix the issue. You won't be able to much after the update. You should burn MMM-250.zip or MMM-16.zip
    and see if it will boot. Perhaps you will get lucky and it will have cioscorp installed. If that did not work, you could install a modchip and use MMM-16 to softmod the wii, as described in my guide for the 1.0-3.2 modchip method.

    You could update the wii via disk, but if you go above 3.2 you will loose trucha, if you go to 4.x you will get a stubbed ios16. So if you do update via disk, try 3.1 or 3.1, but no higher. Then you can try other stuff via modchip if needed. This guide will tell you what games have 3.1 or 3.2 updates - http://www.wiihacks.com/recommended-...s-use-run.html
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Thats what I get for not waiting for you to reply Mauifrog, I forgot trucha was present in 3.0. I have read that before but its hard to retain all the different info when it comes to bricked wiis. STUPID, STUPID MAN!!!!!
    I have already updated via Rm/SMG2 to 4.2. Now no trucha (unless installed somewhere else).
    I will try what you said, maybe cioscorp was installed. We'll soon find out. Thanks
    Last edited by stmcmurray76; 09-22-2010 at 09:46 PM.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    worst case, if 3.0 was on there its probably an old wii, which means bootmii is installable as boot2. which would mean nand reprogramming would fix it.

  7. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by stmcmurray76 View Post
    Thats what I get for not waiting for you to reply Mauifrog, I forgot trucha was present in 3.0. I have read that before but its hard to retain all the different info when it comes to bricked wiis. STUPID, STUPID MAN!!!!!
    I have already updated via Rm/SMG2 to 4.2. Now no trucha (unless installed somewhere else).
    I will try what you said, maybe cioscorp was installed. We'll soon find out. Thanks
    Chances are that update replaced all cIOS and trucha IOS with higher versions and stubs unless it had cIoscorp. You probably have to reflash boot2 with Bootmii at this point which will cost you about the same as a Drivekey.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  8. #8
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    sorry, was just trying to help. I have had a few wiis come though and that is what worked for me...

  9. #9
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by streamlinehd View Post
    Chances are that update replaced all cIOS and trucha IOS with higher versions and stubs unless it had cIoscorp. You probably have to reflash boot2 with Bootmii at this point which will cost you about the same as a Drivekey.
    I know this thread is a little old, but its my thread, lol.
    So I'm just getting back to this wii.
    I updated through RM to 4.2. STUPID!
    As someone previously stated, my cIOS' and trucha is probably gone, if there was anyway ( I bought this for $40, so I still have parts to sell), Lesson learned.
    I have a drivekey on the way with lots of disks to burn.
    Is nand flashing my only route with this wii, or would you guys try somethings first.
    I've read every post (I think) in the "Bricked" section, and from what I read, updating to 4.2 via RM from 3.0 was dumb, and all options seem exhausted as I don't have any trucha any more.
    I guess I should check IOS 16, 36, 250 and such, but do you think its worth it knowing whats been previosly said.
    Just thought I'd ask before this wii starts going in parts, lol.

    Edit - I was just fooling around trying to magically load some random games and notice my disk drive making some rather load clunking noises.

    My question is, if a wii drive goes bad, can that cause a brick light a bad bluetooth or wi-fi module.
    I thought i've read of wiis booting w/o a drive even attached.
    Could I have a brick with it just being bad.
    I think I'll pull it apart and see.
    Last edited by stmcmurray76; 10-04-2010 at 08:05 PM.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Wii will boot with no drive, but channels and apps dont load up right, but if the drive is faulty or the ribbon cable isnt in correctly, it can cause the same problem (or worse not boot)

    best way to rule out dvd drive is just disconnect it and see if the system menu loads.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •