Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 4.3 Semi-Bricked, bootmii won't restore NAND backup

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Did you ever test your wiimote?

    What exactly happens when you try to load the system menu?

    What happens when you load HBC via HBC-forwarder.dol?

    Do the wiimotes work? Can you play games?

    Your syscheck looks to be as it should.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Try this.

    Download CB2_BB_Wad-Manager_SM_v449.zip
    Extract to SD card
    In Priiloader run the boot.dol
    Wad Manager starts
    Load IOS36 or IOS249
    Choose install from SD card
    Install System Menu-NUS-v449.wad

    If this doesn't work you may have a corrupt nand and you can try running the 4.1u Nand Formatter. Since you have Bootmii as IOS this would be risky to do because you will lose Bootmii and Priiloader if it fails. Read this guide on the Formatter and decide if you want to continue or not.

    Your last option would be to send your console to someone who can flash the nand with your backup copy which is what you will have to do anyway if the nand formatter fails.
    The first option gave me the error:
    Installing title... ERROR! (ret = -1036)
    I'm going to go with the second option but i'm currently stuck on it because I don't know which games come with the 4.1 update.
    You also need a game with the 4.1 update from your region on it. I'll try searching around the forums and Google though.

  3. #13
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Did you ever test your wiimote?
    Yes, it works.
    What exactly happens when you try to load the system menu?
    It used to be a black screen, but now it doesn't load at all and it's on the recovery menu automatically when I start the Wii.
    What happens when you load HBC via HBC-forwarder.dol?
    Black Screen.
    Do the wiimotes work? Can you play games?
    Yes and No.
    Your syscheck looks to be as it should.
    I replied to your questions in bold inside the quote above.

  4. #14
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Check out this thread post #38

    No game needed.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #15
    New Member
    Join Date
    Aug 2010
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Check out this thread post #38

    No game needed.
    Something messed up and now my Wii won't show anything but a black screen when I turn it on. What was that last option again about flashing nand or something?

    Your last option would be to send your console to someone who can flash the nand with your backup copy which is what you will have to do anyway if the nand formatter fails.
    Will I be able to do it myself? What are the requirements?

  6. #16
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    See this thread by erikie and decide if you can do this or not. I'm not sure how technically savvy you are. If you're not up to the task contact erikie or bad_Ad84 and one of those guys can do it for you. It sucks that the nand formatter didn't work for you.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    This is why you should never restore your nand or format from bootmii ios.

    OP from your last post to me, it sound like you have the recovery menu hack enabled in priiloader. To late to do anything about it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by mauifrog View Post
    This is why you should never restore your nand or format from bootmii ios.

    OP from your last post to me, it sound like you have the recovery menu hack enabled in priiloader. To late to do anything about it.
    I did warn of the dangers with doing the nand formatter while having Bootmii as IOS. I had the OP read the 4.1 nand formatter guide and decide for him/herself.

    We were able to access Dop-Mii and Wad Manager so UUDv4/Autoboot Wadmanager/Autoboot AnyRegionChanger wouldn't have helped. I guess we could've tried loading the synbackup 1.31 disc however I doubt that would've worked either since it wasn't a banner brick. I have the ability to reflash it however, I'm waiting on my 48 pin socket/adapter to come in. I refuse to solder to the nand chip again it was a painful experience.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •