Results 1 to 4 of 4

Thread: Semi brick when rebooting sytem menu from WBFS titles

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post

    Semi brick when rebooting system menu from WBFS titles

    Ok heres a strange one .Im getting the occasional Semi brick when booting back to system menu from USB Loader games and the brick isn't permanent you just have to restart the Wii twice to clear the brick .It happens with WBFS titles on my SD card that use cfgLoader and the USB Drive that Uses GX (same thing with Wiiflow) .Ive re-installed my System Menu and System IOS and have the Latest versions of cfgLoader and GX .

    Here is my Syscheck in case I'm missing something

    Spoiler



    Its not a big hassle because i can just shut down the Wii instead of rebooting but its still a bit annoying and I don't want my System menu corrupted even if it is temporarily borked.
    Last edited by zymurgy; 09-18-2010 at 12:15 PM. Reason: Fixed Spoiler tags

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    what do you mean by semi-brick. (normally reffered to as i can't enter the systemmenu settings..)
    you mean when you want to go from a game back to systemmenu by pressing home?
    and that freezes / gives you a black screen?
    did you install priiloader along with your softmodding, you used mauifrogs guide.
    have you adjusted something there in the settings of priiloader, like return to: and there changed from systemmenu to something else?

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by vinatec View Post
    what do you mean by semi-brick. (normally reffered to as i can't enter the systemmenu settings..)
    you mean when you want to go from a game back to systemmenu by pressing home?
    and that freezes / gives you a black screen?
    did you install priiloader along with your softmodding, you used mauifrogs guide.
    have you adjusted something there in the settings of priiloader, like return to: and there changed from systemmenu to something else?
    When I return to the System menu pressing home it gives me the System Files Corrpt message most of the time and somtimes it doesnt and loads the System menu , I have priiloader installed and it set to reboot to the system menu .Any Games on Disk ,Wiiware and Homebrew all reload the System menufine .
    Last edited by zymurgy; 09-18-2010 at 12:37 PM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    I would try to get fresh copies of the loader, format the media they are running on, and reinstall the cios they are using. Also, is this happening consistantly will the same games, or is it random? If it happens with the same games, and other don't give issue consistently, I would also try putting a fresh dump to the media. It could be a bad cios, a bad game dump, hard to say.

    You have priiloader installed? Try disabling all the hacks (be sure not to update), see if this has any effect.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •