Results 1 to 6 of 6

Thread: black screen afer trying to load priiloader

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen afer trying to load priiloader

    Ok so I had 4.1u I moded back when twilight mod came out. I was having trouble getting dvd backups to work. I thought I had everything right before downloading priiloader now all I get is black screen on start up. Wii remotely will trim on console but Wii home page will not come up. I did not have a back up. Is there a disk or something I can do to fix this gc controller does not work. I have read so much i am confused.

  2. #2
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Can you access priiloader, holding reset, power on wii still holding reset, does priiloader load?
    If so, can you access the HBC from there?
    Also, when you power on your wii normally, does the drive light flash once, or twice?

  3. #3
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    We need more information to help you. I assume you mean you installed Priiloader and right after doing so you bricked? Did you do anything with your system menu IOS (IOS60) prior to installing Priiloader? Does Priiloader come up by holding reset at boot? Do you have Bootmii as boot2 seeing as you have an older wii? How does the part about you not being able to run dvd backups come in to play here?
    Last edited by streamlinehd; 09-18-2010 at 09:11 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thought I had the ISO 60 patched in stalled before trying to down load priiloader. I read guide a few times before doing any thing. No priiloader did not load right bc when I hold reset and power up nothing happens. My drive flashes once. Only thing I can think of is I did not have some thing uploaded right before trying to load priiloader. I also don't have bootmii which was dumb I fig I new what I was doing lesson learned hard way. Wii worked fine tell I tried to put priiloader on Wii

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    What version of priiloader installer did you run?
    Did the installer crash during install?
    If priiloader failed to install, you can not fix it without boot2 bootmii or nand reprogramming.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    If the nand is capable of boot2 bootmii then boot2 can be reflashed with bootmii on it. If not then you will need a copy of your nand but I bet you didn't make one seeing as you don't have bootmii.
    Last edited by streamlinehd; 09-18-2010 at 01:40 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •