Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Brick my wii using Usb loader gx

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Brick my wii using Usb loader gx

    So I ran game fine with wiiFlow but I saw usbloadergx on my channel I was like "mhmmm lets be lazy" an use that to test it out.

    I ran Chocobo dungeon on ios 249v17 and it gave me a black screen, as I turn it off and on my Wii was bricked, the light only blink once, I try to go to priiloader but that dosen't work, tried the wii d pads that didn't work,

    Any help here or I have to go beg to Nintendo? Dx
    Last edited by lakaido; 09-16-2010 at 12:38 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Not really sure how you bricked. Can you power on your wii using the wii remote? It could be a blutooth module. Just to confirm:

    1) Your dvd light only flashes 1 time during start up and not twice quickly?

    2) By holding reset when you power on you cannot access priiloader?

    3) About how old is your wii?

    You should not have been able to brick by running a game from GX which leads me to think it's a blu tooth burn out.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah i can power on with wii remote

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What about the other questions he asked??

    So it boots to a blackscreen and that's it? Were you doing anything other then using GX? Do you have a FAT32 HD, what revision of GX?
    Damn I suck!!!!

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Do you have a game cube controller? See if you can bring up savemiifrii. From what you described there's no reason you should be bricked which leads me to think it's a hardware issue. I'm sure others who are more experienced with hardware issues like mauifrog or bad_ad84 will be along to help out with other advice. Hope you get it going!

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    priiloader not working my wii is lu67 Got it last year around summer

    I tried GC controller also, that didn't work

    Most likely yeah hardware problem right now

    revision of gx that latest one

    I have a fat 32 Flash drive

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    is this the same brick in the thread about 4 below this one or did you fix it, then break it again?

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    is this the same brick in the thread about 4 below this one or did you fix it, then break it again?
    Yeah i fixxed that one now I got this problem Dx

  10. #10
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by lakaido View Post
    Yeah i fixxed that one now I got this problem Dx
    Sounds like you have a habit of deleting system menus.

    Or have the worst luck in the world when it comes to hacking wiis.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •