Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Bricked 4.3Uwii, Have Nand backup, but Bootmii as Ios won't open, just a black screen

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked 4.3Uwii, Have Nand backup, but Bootmii as Ios won't open, just a black screen

    So yeah I idioticly deleted ios249 and it wen't down hill from there

    My Bootmii won't open from priloader or hbc

    can someone help me

    I can get to hbc n priloader, but I can't get to bootmii to restore nand

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    1.Your wii isnt bricked(from the info you gave)
    2.To load bootmii you need the bootmii folder on the root of your sd with (armboot.bin,ppcboot.elf and bootmii.ini) SD:/bootmii
    3.There is no need to restore nand(and you shouldn't since you have bootmii as ios) you can just re install cios=ios249 http://www.wiihacks.com/recommended-...installer.html

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well when I turn on my wii I just get black screen, then I turn off turn on n hold reset to get to priloader and hbc but I can't do much

    sry for double post but i am also in a wierd situation where I can not install wad files n so on for some bizzare out of my league thinking :O

    man this site not letting me edit my posts, also when I was in the Waninkoko's cIOS Installer, I can't seem to push a on my wii remote or my gc controller =/
    Last edited by Cile; 09-15-2010 at 01:40 AM.

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Seems you deleted more then ios249..explain the last thing you did before it started booting to black screen...

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The last thing I did was tried to make MH3 work, and really 249 was the only thing I did, then i reinstall 249 with dop-mii which gave me a stub 249 and I went to pimp my wii and tried fix, which didn't work keep doing me a down grade ios15 then I went to pirloader n mess with the hack wii settings and thats when I got a exection (dsi) error or w/e code dumps and etc and thats when I knew as I cried to try to turn on my wii, it was brick, and bootmii flaked on me =/

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    in priiloader disable all the hacks..then try and see if it load into system menu

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it was all manually defaulted back to disabled and nope I can't get back to system menu

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Check in priiloader settings that is it
    Autoboot = system menu
    Return = system menu

    Sorry i couldn't help Wait for Mauifrog to answer your post as hes very good at this

  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ahh alright thank you for your help, man im getting desperate, im prolly gonna send it in Dx

    Q.Q

    I'm thinking when I uninstalled ios249 it messed up my bootmii, how does that work out?

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Run a syscheck and post here. (I would run DOP Mii and install IOS36 with fakesign then load the cIOS38 Rev 17 installer....choose IOS36 for the installation).

    You may have to reinstall your system menu. Never use Pimp My wii.

    Installing/Uninstalling/doing anything to IOS249 would have no effect on bootmii.

    Do not send your Wii in. It can likely be fixed.

    If Syscheck/DopMii/cIOS38 Rev 17 installer won't load from HBC then load with one of these packs...format and extract the packs to the SD root before using. (Load from Priiloader, or Launch bootmi option from HBC).

    CB2_BB_SysCheck_1.6.1.zip
    Dop-Mii_v12_CB2_BB2.zip
    CB2_BB2_Cios38-r17-installer.rar
    Last edited by Krank; 09-15-2010 at 02:18 AM.
    Damn I suck!!!!

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •