Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Bricked 4.3Uwii, Have Nand backup, but Bootmii as Ios won't open, just a black screen

  1. #31
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    idk how but after i use this guy mmm

    Edit

    it worked n some of yours thx alot ^~^ everybody I am so happy

    now i need to figure out how to fix 249

    my Sys4.3 is working

    alright deleting the stubs n replacing with cios works

    I am so freaking omg happy YEAH LETS CELEBRATE!
    Last edited by Cile; 09-15-2010 at 06:31 AM. Reason: removed link to youtube guide

  2. #32
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by streamlinehd View Post
    OK the first step is to fix your system menu so follow my instructions above to do that. I will give you instructions on the rest when that is completed.

    Keep in mind that reinstalling the system menu will delete Priiloader so it is very important that everything installs correctly. You will have to reinstall Priiloader after.

    Once that step is completed you can continue...

    Install Bootmii -Hackmii installer v0.8
    Install Priiloader 0.4
    Install cIOS249 cIOS38 rev17 Installer
    Quote Originally Posted by lakaido View Post
    idk how but after i use this guy mmm

    Edit

    it worked n some of yours thx alot ^~^ everybody I am so happy

    now i need to figure out how to fix 249

    my Sys4.3 is working
    Check out my last edited post. All instructions and downloads are there. Good Luck!
    Last edited by Cile; 09-15-2010 at 06:31 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #33
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright thx alot ill go through it carefully n this time be very catious :O

  4. #34
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy missing file

    Quote Originally Posted by Cile View Post
    1.Your wii isnt bricked(from the info you gave)
    2.To load bootmii you need the bootmii folder on the root of your sd with (armboot.bin,ppcboot.elf and bootmii.ini) SD:/bootmii
    3.There is no need to restore nand(and you shouldn't since you have bootmii as ios) you can just re install cios=ios249 http://www.wiihacks.com/recommended-...installer.html
    "mine just freezes and I don't have bootmii.ini where =can i get it?"

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •