Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Bricked 4.3Uwii, Have Nand backup, but Bootmii as Ios won't open, just a black screen

  1. #21
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The Ios4 has been currently not installed apparently

    maybe I contracted some sorta ragging virus hacking

    also I bootmii and i get this cboot2, it goes through to dop-mii for some reason, i exit get exception (dsi) occured

    I don't have ios4,10,16,242

    i dled the stub Ios4 and now during the sys check, the wii just froze Dx

    With dop-mii check, it freezes right after it gone done with ios31 so 30 and under prolly baddies?
    Last edited by Krank; 09-15-2010 at 03:19 AM. Reason: merge multiple posts

  2. #22
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    If you are absolutely sure you are on system menu 4.3 then delete IOS 30 (ONLY IOS30) or reinstall the latest version of IOS 30 that is not a stub (v2576 I think)...but you can delete if you are on system menu 4.1/4.2/4.3.
    If no luck try installing IOS28 v1807.
    Last edited by Krank; 09-15-2010 at 03:20 AM.
    Damn I suck!!!!

  3. #23
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    install the latest version of what 30?

    Well deleting 30 worked n yes I'm sure im on 4.3 cause earlier starting blackscreen it said 4.3U once

    Spoiler

    Last edited by Krank; 09-15-2010 at 03:20 AM. Reason: merge double post

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Quote Originally Posted by Krank View Post
    If so, he should be able to run Dop-Mii and run and IOS scan, if an IOS is corrupt it will stop scanning and freeze on the IOS before the corrupt IOS.

    (would a corrupt IOS prevent him from using the system menu? I guess if the IOS that was corrupt is the System menu IOS).
    Wasnt the case for me, crashed immediately soon as you started a scan.

    But as I said, this was a pretty screwed up Wii.

  5. #25
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I need to find a way to do a restore, because man this wii is very messed up :O

  6. #26
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    IOS 254 is missing so you somehow deleted bootmii. Reinstall bootmii with the Hackmii installer and IOS249 with cIOS38 Installer.

    What problems still remain? Are you able to get to your system menu?

    If your system menu doesn't work do this:

    Download MMM_4.3_FIX.zip
    Put contents of folder on SD card
    Load MMM
    Choose Wad Manager
    Choose to install all wads (press 1)
    Make sure everything installs successfully (Do not exit MMM if everything doesn't install correctly)
    Exit MMM
    Fixed

    This will put you on SM 4.1U
    Last edited by streamlinehd; 09-15-2010 at 04:01 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #27
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so this one will work?

    Edit(other sites guide)

    oh and how do I install this

    I can't use my wii remote when I try to use one of Wanin's custom ios installer also

    I have a problem with installing wads for some reason, it will say that they have a problem installing the wads to my wii

    Also I have a stub ios of 254
    Last edited by Cile; 09-15-2010 at 05:29 AM.

  8. #28
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by lakaido View Post
    so this one will work?

    Edit(other sites guide)

    oh and how do I install this

    I can't use my wii remote when I try to use one of Wanin's custom ios installer also

    I have a problem with installing wads for some reason, it will say that they have a problem installing the wads to my wii
    Just so I understand. You are using Priiloader to access apps and HBC correct? And your system menu isn't working?
    Last edited by Cile; 09-15-2010 at 05:30 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #29
    New Member
    Join Date
    Sep 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    Just so I understand. You are using Priiloader to access apps and HBC correct? And your system menu isn't working?
    Yes sir that is correct

    when I tried installing system menu i get title (-1035)

    error autobooting systemmenu!
    The going to load IOS wqas detected as stub!

    thats what i got on priloader
    Last edited by lakaido; 09-15-2010 at 04:10 AM.

  10. #30
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    OK the first step is to fix your system menu so follow my instructions above to do that. I will give you instructions on the rest when that is completed.

    Keep in mind that reinstalling the system menu will delete Priiloader so it is very important that everything installs correctly. You will have to reinstall Priiloader after.

    Once that step is completed you can continue...

    Install Bootmii -Hackmii installer v0.8
    Install Priiloader 0.4
    Install cIOS249 cIOS38 rev17 Installer
    Last edited by streamlinehd; 09-15-2010 at 04:16 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. 1 User Says Thank You streamlinehd For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •