Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: 4.3 brick help no nand back up

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    4.3u brick help no nand back up

    ok system menu is 4.3. only bootmii2 is working. no priiloader or hbc and no nand. iv tried shadowsonics tut, but i need 4.3 system menu and watever else need. this is my first brick.

    thanks
    Last edited by potlick; 09-14-2010 at 05:00 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    How did u brick?

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    actcidently uninstall ios, not sure which but, i got black screen only boot2 works. and cboot looks like it will fix it. i tried cboot n it boots up n all but i need da required files to fix brick. now im all stressed out. grrr
    Last edited by potlick; 09-13-2010 at 10:29 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Run dopmii and install what u need.

  5. #5
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Can you load HBC through bootmii?
    How was your wii set up before the brick?
    Were you running 4.3 previously softmodded from a wiihacks guide?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    just install sm 4.1 and cios60-v6174
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea i was running 4.3 before brick. basicly i used darkcrop install for da soft mod. no i cant run hbc. iwish i did i woulda found da solution but ya know. will running dopmii fix a 4.3u? oh yea my bad i for got it is a 4.3u. ima fix topic sorry.


    so dose anyone have the system files that i can use for this tut? hopefully im not the only person that brick a 4.3u hehehe

    http://www.wiihacks.com/bricked-wii-...tion-here.html
    Last edited by potlick; 09-14-2010 at 05:07 PM.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    As said, just install cios60 and 4.1u. Backup and format the sd-card.
    Extract MMM_CB2.zip to sd:\
    Extract cIOS60-v6174.zip to sd:\wad
    Extract (4.1u)-System Menu-NUS-v449.zip to sd:\wad
    Extract priiloader 0.4 installer to sd:\apps
    Save hacks.ini to sd:\
    Put the sd card in the wii and boot, MMM loads
    Select Wad Manager -press A
    Press1 -press A, install all wads
    Press 2, load app manager
    Load priiloader installer, Hold B press +/A -install priiloader
    Turn off the wii, hold reset, keep holding reset, power on the wii, keep holding reset, priiloader loads
    Click system menu hacks, enable block online updates, enable block disk updates, enable any other hacks you like.

    Done, fixed (maybe)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Do wha da man said and use dop-mii to install ios60-v6174 and system menu 4.1. Dop-mii doesn't support system menu 4.3 or da system menu ios for 4.3.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. #10
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    wow i didnt see ya post. sorry will try it thanks everrybody
    ------------------------------------------------------------------------------

    UPDATE

    please insert sd
    failed to load from boot.dol

    nope iv tried this before. before i had posted this topic. i got da same error from cboot2. will it work if i used 4.2 system menu?

    MANY THANKS for da help everyone
    Last edited by potlick; 09-14-2010 at 05:47 PM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •