Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: 4.3 brick help no nand back up

  1. #21
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    fat_driver: disk inti failed
    sdio startup() =0
    Deff sounds like the SD card. Try reformatting with this.

    Extract the files to SD with
    7-zip.

    Try multiple (2,4,6) SD cards (2GB Sandisk is best.... I have had flawless results with a 1GB Kingston Micro SD with everything Wii related).
    Damn I suck!!!!

  2. 1 User Says Thank You Krank For This Useful Post


  3. #22
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    dammmmit

    @ krank
    it wont let me in stall. i get errors while installing. i think windows firewall wont install it. its a pos app. i h8 it. im using windows vista. well i gotta go to bed. gettn up n 4 hrs. thanks ill be here asap after work

  4. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Burn this - lupu-511.iso
    Put this disk in your pc and boot the cd
    Follow the directions
    Once it boots find gparted under system (or setup or something)
    Use gparted to delete the partition on the sd-card, then make a new FAT32 partition.
    See if this helps.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #24
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well its not sd problem. i went out n picked up a 2gig pny sd card, cause the [EDIT] retail stores dont carry it at all (yes none).still boots da smae.

    one question mauifrog wat is that suppose to do? i burnt it and boot off of pc. n all i get r files. was there suppose to be a tut or sumn?


    thanks again guys your awsome
    Last edited by Krank; 09-15-2010 at 08:49 PM. Reason: **watch the language please!

  6. #25
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by potlick View Post
    well its not sd problem. i went out n picked up a 2gig pny sd card, cause the [EDIT] retail stores dont carry it at all (yes none).still boots da smae.

    one question mauifrog wat is that suppose to do? i burnt it and boot off of pc. n all i get r files. was there suppose to be a tut or sumn?


    thanks again guys your awsome
    It is a small linux os which would let you do things to the sd card that windows does not like. When you burn the iso to disc, then boot the pc to it, it should boot puppy linux, which has some useful tools like gparted.
    Last edited by Krank; 09-15-2010 at 08:51 PM. Reason: edit the quote for language
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #26
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by potlick View Post
    well its not sd problem. i went out n picked up a 2gig pny sd card, cause the [EDIT] retail stores dont carry it at all (yes none).still boots da smae.

    one question mauifrog wat is that suppose to do? i burnt it and boot off of pc. n all i get r files. was there suppose to be a tut or sumn?


    thanks again guys your awsome
    Its an ISO file, you have to burn it as an image.
    Use ImgBurn, Google it.

  8. #27
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    nah no go, is there away i can reformat the nand? or would that end any chance of fixing it, like i read in one of the other topics

  9. #28
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by potlick View Post
    nah no go, is there away i can reformat the nand? or would that end any chance of fixing it, like i read in one of the other topics
    You can give it a shot but you will lose all your save data and will have to softmod all over again. Bootmii will still remain installed as boot2 so it wouldn't hurt to try. Here you go.

    Download both of these files.

    4.1u_Nand_Formatter.zip
    CB2_BB_Wad_Manager_4.1u_IOS_Pack.zip


    1. Extract contents of 4.1u Nand formatter to SD card and run the formatter by powering up the wii with sd card inserted (CB2). This should get your system menu back.

    2. Extract Wad Manager to SD card.
    Use IOS36 to install
    Run Wad Manager and install each wad one at a time until they are all installed.

    If your problem is software related and has nothing to do with your SD card this should work.

    Quote Originally Posted by potlick View Post
    iv fallowed direction. it didnt work but, i found that it will boot .elf files.

    iv tried booting up bootmini from hackmii0.8. it hangs at green screen.

    and yes i am using a sd card thats 1gig

    nice got sumn going.
    Yes, cb2 works with startup.elf not boot.dol maybe this is where all the confusion is. If you could load startup.elf then my first fix should have worked for you but I'm guessing you didn't try. It's in your best interest to follow our instructions so the issue isn't prolonged.
    Last edited by streamlinehd; 09-16-2010 at 09:15 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  10. 1 User Says Thank You streamlinehd For This Useful Post


  11. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    If you make a new nand dump, you can extract any needed saves from it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #30
    New Member
    Join Date
    Nov 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    iv fallowed everything that everyone suggested, and your right. it wont boot from .dol files. and i did the startup.elf thats why i get those errors cause its tryn to boot from the boot.dol files(right). and iv tried the bootmini.elf and that hangs at green screen. that is the only things thats working. iv done it many of times and different ways. ima try what streamlinhd suggest next.

    some questions before i do a nand format. will it be completely brick(if its wat its called). like to the point of no more boot2.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •