Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Black Screen - No Idea Why

  1. #11
    New Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Got my machine back from bad-ad84 yesterday.
    Everything's back to normal (no data lost) and he even installed boot2v4 with Bootmii on top (previously had it as an IOS) so I should be better protected now.
    Many thanks for getting this sorted so quickly.

  2. #12
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by infocom99 View Post
    Got my machine back from bad-ad84 yesterday.
    Everything's back to normal (no data lost) and he even installed boot2v4 with Bootmii on top (previously had it as an IOS) so I should be better protected now.
    Many thanks for getting this sorted so quickly.
    I think your kid trying to hack ur wii,because its proven that its not hardware problem(can be fixed by NAND programming)
    I><><><><><><><>II Nintendo Wii II 4.0U II Korean Region Changed II cIOS 249 v20 with base 56 II<><><><><><><I
    I><><><><><><><><>II 8GB SDHC Card II WBFS II 2GB SD Card II FAT32 II Logitech K120 II<><><><><><><><><I
    I><><><><><>II Homebrew Channel 0.5 II Priiloader 0.4 II Bootmii as IOS II USB Loader GX R928 II Neogamma R8Final II<I
    I><><><><>II Windows XP Professional SP3 32bit II Intel Core Duo E7500 2.93GHz II Nvidia Geforce 9800GT II 1GB RAM II<I

  3. #13
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Nand corruption happens. It doesnt prove anything.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •