Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Black Screen and can't do anything...

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Black Screen and can't do anything...

    Ok so I have this friend and he uninstalled his IOS using Wad manager.
    I don't know why he would do that but...anyways!
    So now, his Wii won't boot and shows a black screen of death...so basically,
    he can't do anything at all with his Wii.
    He told me he installed Bootmii Slot 2 on it, but it won't even load it.

    Is there a way to fix it or should I tell him to buy a new Wii?

    Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,310 Times in 3,618 Posts
    Blog Entries
    5
    Moved to the Bricked Section of the site. Might want to clarify: that mean BootMii installed as boot2? Is there a NAND backup? What system menu version/region? Your post though well-intentioned on his behalf, is full of holes (lack of info). Might want to elaborate in the interim til mauifrog wanders by (our brick expert).

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No NAND backup I'm afraid.
    The Wii is version 4.1U (Apparently he played New Super Mario Bros. Wii and
    got this update). Then he decided to Softmod his Wii. Everything was working
    until he decided to unistall IOS 60 with Wad manager.

    Can't say that was a very smart move...
    Thanks. I appreciate all the help I can get.
    If there's anything else you need to know, just tell me and I'll get more info.

  4. #4
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    does the wii drive flash once or twice when powering up?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,310 Times in 3,618 Posts
    Blog Entries
    5
    Quote Originally Posted by mazeroma View Post
    Everything was working until he decided to unistall IOS 60 with Wad manager.
    Yeah, understatement of the day. See if this thread may solve his problem (provided that is bootmii/boot2... you never confirmed if that is what you were trying to say --- I suspect so).

  6. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    When you use hackmii to install bootmii, if it was indeed installed as boot2, then there would have been some files saved onto the sd card. If those files are still on the sd card, then bootmii would load right up everytime the wii was powered up. The bad news is if you never ran a nand backup and have that on the sd card, you cant really recover using bootmii. Another thing everyone should know before they even softmod their console (and is said around here over and over again) is to NEVER delete an ios BELOW 200. Those ios' including the one he deleted are ios' the console needs to run properly. And if I remember correctly, isnt ios60 for system menu 4.1?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  7. #7
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    If bootmii is in fact boot2, then he could run MMM via cboot2, i think

    Mauifrog is usually on a little later, and he knows the exact method

    In the mean time, read more about this issue, but don't venture away from wiihacks

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,310 Times in 3,618 Posts
    Blog Entries
    5
    The thread I linked is indeed related to cboot. This is something the user can try NOW if s/he so desires.

  9. #9
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Quote Originally Posted by nightstah View Post
    The thread I linked is indeed related to cboot. This is something the user can try NOW if s/he so desires.
    Sorry nightstah, your link was the one I was trying to find.
    I must have overlooked it when reading your post

  10. #10
    New Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by stmcmurray76 View Post
    does the wii drive flash once or twice when powering up?
    It flashes once when powering. But nothing shows up on the screen, not even
    the bootmii menu.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •