Results 1 to 6 of 6

Thread: Wii won't sync/ black screen?

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii won't sync/ black screen?

    Hey everyone,

    Three days ago I turned on my Wii and the menu screen showed up but my controllers wouldn't sync. I tried pressing the sync buttons and everything but when I rebooted, my Wii went to a black screen. It's weird because it was working 100% fine before that and I haven't done anything to it in about a year. I don't have bootmii and I already tried holding reset/ GC controller dpad while booting and those didn't work. Is there any program I can put on an SD card or HDD that automatically boots at startup without anything I need to have had beforehand? Any help is much appreciated, thanks!

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    sounds like you need to replace your bluetooth module

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    sounds like you need to replace your bluetooth module
    Really? Why would it go all of a sudden like that though? It was working absolutely perfect before. Oh and thanks for the tip, I'll try replacing it (but I'm still open for tips on getting it to boot!).

    EDIT: it might be worth noting that I can turn on the Wii with the remote, but it doesn't sync even when I use it to boot.
    Last edited by The Plague; 09-10-2010 at 12:42 AM.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If you can turn on with the remote, its not bluetooth. but everything just "suddenly goes"...there is a point where something is working and then a point where it is not, that is always just "suddenly".

    But judging from your original post and that the remotes turn it on, sounds more like system menu corruption or possibly Wifi module (unlikely in my opinion).
    If you dont have bootmii and gamecube pad thing doesnt work, you are out of luck if its a software issue. there is nothing you can put on a sd card.

    You could possibly have the nand reprogrammed or replace the wifi module (if its that). Nand reprogramming depends on you having a nand backup or the Wii being old enough to support bootmii as boot2 (even if you didnt install it)

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Bad_Ad84 View Post
    If you can turn on with the remote, its not bluetooth. but everything just "suddenly goes"...there is a point where something is working and then a point where it is not, that is always just "suddenly".

    But judging from your original post and that the remotes turn it on, sounds more like system menu corruption or possibly Wifi module (unlikely in my opinion).
    If you dont have bootmii and gamecube pad thing doesnt work, you are out of luck if its a software issue. there is nothing you can put on a sd card.

    You could possibly have the nand reprogrammed or replace the wifi module (if its that). Nand reprogramming depends on you having a nand backup or the Wii being old enough to support bootmii as boot2 (even if you didnt install it)

    I am in the same boat as far as getting the black screen. But the wierd thing is that I was able to boot into bootmii and preloader once while holding down the reset button, But I had to power off because my wiimotes werent synching. After that I cant get back into bootmii or preloader anymore. I kicked myself in the behind for holding down the reset button too long because it quickly went to preloader after going through bootmii. I lost my opportunity to restore my nand!

    And another weird thing: Before my black screen dilema, all I did was plug in my wavebird controller while I was playing a game on my HBC and then the game froze. So, I reset it but now I am at the black screen to where i get a blue light flicker on the console (only one flicker to be exact), the tv recognizes the wii when the power is on, the disc drive is doing its thing, and the power button light is green. Am I now at a full brick? I can turn the wii on with the wiimote might I add. Perhaps I might have to replace the wifi module? How about reprogramming the nand?

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Interesting. I found out my problem. I hope this helps if anyone else is in the same situation.

    Apparantly, as soon as my game froze when i plugged in my wavebird controller and as soon as I reset the wii, my bootmi.ini file has been changed. I have bootmii as boot2 (thank god!) and it changed my original setting from this: #AUTOBOOT=HBC# to this: #AUTOBOOT=SYSMENU#. I got this info from this url:

    Wii Brick Fixing Thread (By DeadlyFoez) - GBAtemp.net

    This url is very helpful as it gives many possible reasons for wii failure based on common symptons. I hope this helps some people because it can frustrating when you have a problem and you don't know what caused it.

    If anyone needs the bootmii as boot 2 files to put in the SD card, PM and let me know.

    Cheers

    ****EDIT****

    Well, it actually ended up being my wifi module. It stopped booting up to the bootmii screen again the other night. So then i decided to slap the side of the wii (not too hard) to see if I can get it to boot again right after I press the power on. Low and behold, it booted up with no black screen. Thus, it was a hardware problem. I guess it was just coincidence that it happened to boot up after I changed my bootmii.ini setting. What are the chances? I got the module replaced and no problems whatsoever.
    Last edited by TripleH31; 10-14-2010 at 06:44 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •