Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: autoboot disks load but gamecuble controller does work

  1. #11
    New Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post
    thanks again for your suggestion, but I am unable to unzip the "MMM-16.zip" file. I have now tried it on 2 separate computers and the file fails to mount on either. (using a Mac, but shouldn't matter in this case).
    Could kindly check the file on your end?
    Much appreciated,
    Quote Originally Posted by mauifrog View Post
    Try to autoboot a game, if it boots sync the wiimotes using the red buttons. I don't think any discs would boot if your bluetooth module was bad.
    Try to autoboot MMM-16.zip, it has gc controller support. You can use it to install wads and load other apps if needed.I would run the hackmii installer and install boot2 bootmii if you can before you do anything else, if possible.

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    It is working fine for me. Try to extract it with Ez7z - Download Ez7z for Mac - Easy way to use p7zip archiver. MacUpdate Mac Software Downloads
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by mauifrog View Post
    just unzip and burn mmm-16.zip and burn. It only works on <3.4, not 4.x.
    thank you mauifrog. would give it a try.
    is the name "mmm-16" stand for ios16 applicable ? (just curious).

  4. #14
    New Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post
    Just got back and was able to burn the iso of MMM-16. but now am completely stumped. when i started up, i got 3.4(JPN) and not 3.1(JPN) as before. Unless I am seeing thing, it was 3.1 and now 3.4J. Is this even possible with a black screen only? The MMM-16 only spun for a few secs then stopped. i unplugged and tried the Wad Manager and REgion Changer and they now only spin for a few secs then stop also, whereas they had loaded earlier in the day. Totally at a loss as to what happened and where to go from here? Have I unwittingly done something wrong??
    Any ideas??
    Thanks
    Quote Originally Posted by mauifrog View Post

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    That is not helpful, you managed to update to 3.4 via disk somehow, so game. We won't be able to boot anymore recovery disks with 3.4 installed. Take a game iso, use "wii bootme" to patch the game to autoboot, then burn it. See if the game will load and let you sync your wiimotes. If the game will not boot, get a new bluetooth module.
    Last edited by mauifrog; 09-10-2010 at 07:48 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Run this disk
    Nintendo's Offical Wii BackUp Disk v1.31.rar
    It should still boot. If you have issue, try to use regionfrii from iso-tools.zip to patch the region to JAP, but your chip should do that for you. If the disk loads, it should allow you to sync your wiimote. Let me know what happens.
    If it loads, do post #9 from - http://www.wiihacks.com/bricked-wii-...oot-disks.html

    Then do Chapter 1 from my guide linked below via Indiana PWNS.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #17
    New Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post

    Ca

    All your help and advice is much appreciated. it's 1:30AM here in Japan and have to be up at 4:30AM for an away game, so have to get some sleep . I will definitely try it out as soon as I get back and let you know what happens. Just downloaded the iso -tool but they appear to be for Windows only? anyway, 1 step at a time.
    again, much appreciated

    Quote Originally Posted by mauifrog View Post
    Run this disk
    Nintendo's Offical Wii BackUp Disk v1.31.rar
    It should still boot. If you have issue, try to use regionfrii from iso-tools.zip to patch the region to JAP, but your chip should do that for you. If the disk loads, it should allow you to sync your wiimote. Let me know what happens.
    If it loads, do post #9 from - http://www.wiihacks.com/bricked-wii-...oot-disks.html

    Then do Chapter 1 from my guide linked below via Indiana PWNS.

  9. #18
    New Member
    Join Date
    Jan 2010
    Posts
    27
    Thanks
    13
    Thanked 1 Time in 1 Post
    Had to try it before going to bed. 3.4 JPN showed up as usual, the Nintendo disk spun but nothing happening but the 3.4 JPN disappearing from the screen after a minute or so. The Nintendo disk, however, continues to spin which is different from the other autoboot disks that now stop spinning after 5 seconds or so since it somehow upgraded to 3.4. Are there any more options? Pls remember am on a Mac.
    Thanks
    Quote Originally Posted by mauifrog View Post
    Run this disk
    Nintendo's Offical Wii BackUp Disk v1.31.rar
    It should still boot. If you have issue, try to use regionfrii from iso-tools.zip to patch the region to JAP, but your chip should do that for you. If the disk loads, it should allow you to sync your wiimote. Let me know what happens.
    If it loads, do post #9 from - http://www.wiihacks.com/bricked-wii-...oot-disks.html

    Then do Chapter 1 from my guide linked below via Indiana PWNS.

  10. 1 User Says Thank You wiihacksi For This Useful Post


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •