Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 66

Thread: Autoboot game works, normal boot does not

  1. #31
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I just read through this thread and realized I didn't ask if you installed Bootmii? Priiloader is probably gone from the update but you can check by holding reset while booting. Do you know if you installed Bootmii or not and if so was it as boot2 or IOS? Let me know where you stand with both Priiloader and Bootmii.

    Also in your first post.

    Quote Originally Posted by Nraygun View Post
    I got Mario Galaxy 2 to get the 4.2 update(I was on 4.1(USA)). At first it didn't seem to take. When I tried it a second time, using a wireless GameCube controller to get to the recovery mode, it loaded the game. I hope this is good news!
    Sounds like you had problems getting into recovery mode from the start. Verify you are able to get into recovery mode before you try autobooting anymore discs. If system menu 4.2 shows in the bottom right hand corner try inserting the mario kart fix disc. Make sure you have it patched to autoboot and load on IOS36.
    Last edited by streamlinehd; 09-20-2010 at 01:17 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  2. #32
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Don't forget that the Mario Kart and other games must be in the same region as a 4.2/4.3 wii to load via modchip.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #33
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I dont have BootMii or Priiloader on this Wii. I'm not sure they existed when I hacked it years ago.

    The 4.2 is a USA version and I have a US version of MarioKart. The ISO I have is from this disk(using USB Loader GX to create the ISO).

  4. #34
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Have you checked to make sure you patched the ISO to autoboot and run from IOS36 like I said?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #35
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I thought I had done that in the numerous attempts I've made, but I'm willing to give it a another try.

    Here is what I did:
    1. Copied the MarioKart ISO from my USB Loader GX drive to a PC running Vista.
    2. Ran MakeKeyBin.exe, type 42, click generate - this seemed to create 2 files - not sure what they do, but it made them
    3. -Ran WIIScrubber.exe
    Click load ISO, select Mario Kart iso
    Double click Partition 2- INSTALLER
    Right click RevoKartNR.wad
    Click replace
    Select cIOS70-v6174.wad (not sure this was right)
    4. Dragged Mario-Kart.iso onto IOSPatcher.exe, type 36 and hit enter - it said success
    5. Used Wii Autoboot Creator to patch the iso to auto
    6. Burned the resultant ISO to a Verbatin DVD-R using 1x speed and verify

    Did I do anything wrong? If not, I'll go through this exact sequence again and post results.

  6. #36
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yes, you did it all correctly. So the original Mario Kart game doesn't load but the Rabbids game does? That's strange because the only thing I can think of would be a corrupt or missing IOS33 and IOS36. You mentioned that all other games don't boot as well except for that one. You didn't happen to brick by deleting IOS you didn't think you needed or anything like that did you?

    Can you provide any insight as to how you think you may have bricked in the first place? I have a feeling you somehow deleted a lot of your IOS and the Rabbids game works because IOS35 happens to still be present. Unfortunately you can't do anything with that game to unbrick.

    If you're going to try again, don't forget to trucha sign the partition.
    Last edited by streamlinehd; 09-20-2010 at 03:55 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. 1 User Says Thank You streamlinehd For This Useful Post


  8. #37
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by Nraygun View Post
    I dont have BootMii or Priiloader on this Wii. I'm not sure they existed when I hacked it years ago.

    The 4.2 is a USA version and I have a US version of MarioKart. The ISO I have is from this disk(using USB Loader GX to create the ISO).
    Does you iso have 3 partitions? It may be possible that USB loader screwed up the signing of the game partition and now it won't load. You need a Mario Kart iso that will boot unmodified before you can do anything with it. You may need to dump it again.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #38
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I have no idea how I bricked the Wii. Seemed like we were just playing it and it flipped out. Was working fine for a long time before that.

    I believe the dumped game as 3 partitions.

    And to "trucha sign", I do this right? "To trucha sign the partition just right click on Partition:2 - Installer and choose crypted partition save. Then click crypted partition load and reload the saved partition."

  11. #39
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by Nraygun View Post
    I have no idea how I bricked the Wii. Seemed like we were just playing it and it flipped out. Was working fine for a long time before that.

    I believe the dumped game as 3 partitions.
    If you're positive you weren't doing any changes to IOS, installing any updates or trying to downgrade I would pay more attention to it being a hardware issue. Is it intermittent that you can get into recovery mode or can you get in each time you try? I'm almost thinking you have a bad wi-fi card causing the black screen rather than a software brick at this point.

    And to "trucha sign", I do this right? "To trucha sign the partition just right click on Partition:2 - Installer and choose crypted partition save. Then click crypted partition load and reload the saved partition."
    Yes, that is the method I use to trucha sign the partition however I've been told wiiscrubber should do this automatically. From my experience with the program that is the only way to do it.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  12. #40
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If wifi was "intermittently working" then it would boot into the system menu as well as allowing the recovery mode.

    Doesnt sound like hardware to me, he can autoboot a game for starters.

    Corruption happens, you cant just assume its a hardware fault so easily.

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •