Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 51

Thread: System Menu wont boot after NAND Restore

  1. #31
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    8
    Thanked 1 Time in 1 Post
    it only shows IOS70 v6912

  2. #32
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    OK seeing as you already installed the wads from the softmod any wii guide just proceed with the system menu install after IOS60 v6174 is installed.

    Quote Originally Posted by Krank View Post
    Because IOS70 v6174 does not exist. It is a patched version of IOS60 installed to the 70 slot.
    Right Krank wasn't thinking you can't get it from NUS.

    Got to go... I'll check back in soon. Good Luck!
    Last edited by streamlinehd; 09-08-2010 at 12:09 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #33
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    8
    Thanked 1 Time in 1 Post
    it didnt work here is my system report DOP-Mii-Report.csv

  4. #34
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I'll upload the 4.1 nand formatter with instructions when I get home. It should work. I'll also check your ios as i cant view you report from my iphone.
    Last edited by streamlinehd; 09-08-2010 at 12:27 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. 1 User Says Thank You streamlinehd For This Useful Post


  6. #35
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    8
    Thanked 1 Time in 1 Post
    thank you, in the meantime ill try to beat your moon lander score

  7. #36
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    The IOS are fine. Bad_ad has a guide on the nand formatter (sticky in this section I believe).

    Heh, that's if I don't beat it first.
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #37
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    The IOS are fine. Bad_ad has a guide on the nand formatter (sticky in this section I believe).
    ill go check it out

    Heh, that's if I don't beat it first.
    you have more of a chance than mee

    ill ha

  10. #38
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I didn't forget about you. I'm uploading everything now...

    Download both of these. Sorry it took forever to upload both files.

    4.1u_Nand_Formatter.zip
    CB2_BB_Wad_Manager_4.1u_IOS_Pack.zip


    1. Extract contents of 4.1u Nand formatter to SD card and run the formatter. This should get your system menu back.

    2. Extract Wad Manager to SD card.
    Use IOS36 to install
    Run Wad Manager and install each wad one at a time until they are all installed.

    Should be back in business when this is all completed.
    Last edited by streamlinehd; 09-09-2010 at 10:48 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  11. 1 User Says Thank You streamlinehd For This Useful Post


  12. #39
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    8
    Thanked 1 Time in 1 Post
    ok great, im gonna have to erase every thing on my wii arnt I

  13. #40
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Yup. But bootmii will stay.

    Okay, both files are finally uploaded.
    Last edited by streamlinehd; 09-08-2010 at 03:32 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  14. 1 User Says Thank You streamlinehd For This Useful Post


Page 4 of 6 FirstFirst ... 23456 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •