Results 1 to 8 of 8

Thread: help me please... i am stuck big time

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help me please... i am stuck big time

    i wanted to do a fresh install with the bannerbomb method. i formatted my wii which was running 3.1u and now i am stuck on a preloader screen withere no options work?? it says error autobooting the hbc. it has no hacks or anything of use... please help me out if you have any ideas... the old hack i had was the zelda hack by the way.
    thank you

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    What happens when you try to boot to the system menu through priiloader?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,682
    Thanks
    1,882
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Quote Originally Posted by calerains View Post
    i formatted my wii which...
    ... solves nothing, as in not a solution other than to lose your save games and maybe a channel or two at most.

  4. #4
    New Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it says error autobooting system menu! ticket not found!

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    ... solves nothing, as in not a solution other than to lose your save games and maybe a channel or two at most.
    i was just trying to get a more stable setup. i dont really care about game saves or channels... any suggestions? i think it is preloader version 028

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I'm moving this to the bricked section of the site. I'm not sure exactly what you did, but it was obviously the wrong thing.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Read my softmod any wii guide linked below. Download the hackmii file for 3.1-4.1, extract it to the sd-card
    Hold reset and turn on the wii while holding reset, preloader will load.
    Click load/install load the boot.elf, Hackmii installer will run. Do the guide, when your done your issue will be resolved.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Read my softmod any wii guide linked below. Download the hackmii file for 3.1-4.1, extract it to the sd-card
    Hold reset and turn on the wii while holding reset, preloader will load.
    Click load/install load the boot.elf, Hackmii installer will run. Do the guide, when your done your issue will be resolved.
    i will give it a shot right now...thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •