Results 1 to 6 of 6

Thread: system file is currupted

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    system file is currupted

    hi im 2sonicdx
    i installed preloader to make me brick proof since i cant make bootmii auto boot
    when i turn on my wii i get system file is currupt so i think im brickd i want to launch HBC but i get some thing that says " cannot load hbc, maybe invalid title?"
    and so i cant load it to restore my nand anyone help

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    moved to Bricked wii section.

    More information will be needed!

    What system menu version?
    What was the last thing you did before you got the error?
    Which guide did you follow?

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have 4.2 before i ddid it i backed up my NAND and i used a youtube guide which im looking for but having no luck but is therre anyway to launch bootmii or hbc?

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    your first major fail was using youtube to mod your wii.

    IF by some miracle you have bootmii installed, then you can restore your nand (put the SD card in the wii with your bootmii files on and see if it starts up).

    If not, then try reading this: http://www.wiihacks.com/bricked-wii-...brick-fix.html

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wait i put in my sd i used to install bootmii and the hbc poped up when i loaded my wii im going to restore my nand

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    21
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Well give her a try....I know when I was doing my mod I had installed something and it changed my setting of my priloader and I thought I bricked my wii, It even told me I did....however though when I was installing whatever it was it changed the priloader settings to some gobbily goop...I just restored them to what they were supposed to be and bingo....no more error and it loaded...not sure if this little bit of info helps......always double check your settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •