Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Your system files are corrupted!

  1. #11
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    also what happen if you take the sd card out and start the wii - im expecting it will say corrupt system files still but.....

    Do you need one of these t shirts to ?



  2. #12
    New Member
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it says corrupt files.

    Big thank you to all the help so far. How would I know if I made a backup when I first hacked by the way.

  3. #13
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Ian Hutton View Post
    Yes it says corrupt files.

    Big thank you to all the help so far. How would I know if I made a backup when I first hacked by the way.
    you would have a file called NAND.bin, appoximately 512mb in size, on your SD or copied safely to your PC.

    You might want to read http://www.wiihacks.com/bricked-wii-...brick-fix.html BUT read it carefully, make sure it does apply to you before following what it says!

  4. #14
    New Member
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a file called NAND.bin that is 528mb! What can I do with it?

  5. #15
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Ian Hutton View Post
    I have a file called NAND.bin that is 528mb! What can I do with it?
    load bootmii, click on the 4th icon (last one) and choose restore nand, cross fingers, wait a few minutes, hold breath, and (hopefully) your wii will be fixed

  6. #16
    New Member
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK it is running!

  7. #17
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    hurry up lol


  8. #18
    New Member
    Join Date
    Sep 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The test went well, now for the real thing!

  9. #19
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Ian Hutton View Post
    The test went well, now for the real thing!

    is on standby!

  10. #20
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    if id read your original post correctly I should have known you had bootmii as boot 2 as your wii was going straight into bootmii on start up.


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •