Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Got a bricked Wii with no A button on Health screen

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got a bricked Wii with no A button on Health screen

    Hello!

    I've got a bricked Wii. It starts, shows me a Health screen without A button - so I can't get to System Menu. I soldered a yaosm and tried to run it with SaveMiiFrii: shows 4.1U and runs disks and backups, but I can't run any of unbrick disks on it. I don't know, was it softmodded, before I got it, or not. What can I do else now?

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Moved to the Bricked section of the site.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Your going to need to burn a few coasters to fix this.

    #1- Burn wiirecuedisc-36.zip and wiirescuedisc-249.rar good and proper, see if either will boot. Let me know if the 4.1 stays on the screen, disappears, or you get an error.

    #2- if #1 fails, read
    Recovery menu Brick Fixing with SaveMiiFrii &autoboot disks


    Try post #7 and post #8

    If 1 or 2 work, let me know and we will get it fixed

    #3- #1 and #2 fail, do this. Don't do this before #1 and #2 as it is not guaranteed to fix the issue and will prevent #1 and #2 from working, so try 1 and 2 first. This will likely fix your issue, but we can't be sure so it is best to try the other methods.
    Update to 4.2 via disk update. Get SMG2 or other with 4.2u update on it and let it update via savemiifrii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello! Spent a day with a Wii Here's results:

    #1 - Both discs stop spinning, 4.1U stays on screen. No more discs spin until power off.

    #2 - Tried with Mario Kart, no results. Unfortunately, can't find Castelvania unscrubbed ISO. Mario Kart is running, but on channel install Wii goes to reboot with a multiple shadow "Wii" screens on it - and they are shown repeatedly after some time.

    #3 - After many errors found unscrubbed SMG2 disc (it was told, that it's only PROPER ISO), burned, checked on the other Wii (works!), inserted - 4.1U dissapeared, but then black screen, disc spinning continuously Maybe, today is not my day? What disks can I try more? I heard, that Wii Sports Resort contains updates for PAL consoles - will it be the same for NTSC?

    Please, tell me, how do I know, that update is installing?

    Any other thoughts on my problem?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Check for priiloader install, hold reset and boot the wii
    Check for boot2 install, remove disks and sd card, boot the wii, look for two flashes from the blue led drive light.

    Ios36 is not patched, so give up on mario kart and castelvenia.

    Do you think your chip may be blocking updates? Also use wiiscrubber to open up your SMG2 iso and look to see if the update partition is present.

    Read the Recovery menu Brick fixing thread again. Try #9, it probably won't work but give a try any. It would only work if the wii was update to 4.x manually not from Nintendo. Read post #6 and give it a try if you can get your hands the the wiifit board. Read post #5, #5 is kinda a pain but it is an option.

    Your wii should update to 4.2, you would see 4.2 after savemiifrii. If it did not update your game iso does not have the update or your chip is blocking the update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello! I had not time to fix my Wii - but I want to describe, what I have now.

    I filled NAND with saves So, now I can go to Data Management via Rabbids Go Home - but then after Data Management screen appears (Saves and Channels buttons), there is "The system files are corrupted" message on screen in 2-3 seconds. I can't get to saves to copy indiana-pwns in it

    My current system menu is 4.3U - this is caused by two updates, but nothing changed after them - I've got same black screen after Health screen.

    I understand, that now I have real opportunity to fix my Wii and I'm very close... but I cant use this opportunity Any ideas, what can I do now?

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Try to load the data management, when it starts to load try to [s]press B[/]the back button very quickly to back out of data managment.
    Last edited by mauifrog; 11-09-2010 at 05:23 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I get "files corrupted" message in 2-3 seconds anyway. If I quickly press any of buttons - I can get to next screen, but in the most quickly results next screens can only partially fade in and even no inner contents appear in that time.
    Any other ways - or only NAND programming??

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by NemeZZiZZ View Post
    I get "files corrupted" message in 2-3 seconds anyway. If I quickly press any of buttons - I can get to next screen, but in the most quickly results next screens can only partially fade in and even no inner contents appear in that time.
    Any other ways - or only NAND programming??
    Well that kinda sucks. I would keep trying. Your only other option is the wiifit trick. If those don't work, if may be possible to reprogram the nand. To reprogram the nand the wii must be old enough to support boot2 bootmii or you must have the nand keys.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    keys.bin OR nand.bin

    Nand has keys appended and would work on its on without keys.bin
    or use keys.bin for betwiin.

    either way

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •