Results 1 to 7 of 7

Thread: Help with bricked 4.3u

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help with bricked 4.3u

    Ok I softmodded my wii using the guide provided on this site. Everything was peachy. I installed everything( priiloader, usb gx, ect.) Made the nand backup. Ok. Now I rip SMG2 onto my hdd and it would just go to black screen so I turned off the wii. To my surprise it now turns on but doent have any av signal and wont respond to the wiimote so its fully bricked.I tried loading priiloader by holding reset then powering it on but it doesnt work! Any help would be greatly apreciated. Thanks in advance

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You must have done something more then just trying to load the game...
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually no. I ripped it in usb gx and as soon as it finished installing selected it to see if it worked. Got a black screen, turned the wii off and now nothing. Can anybody help?

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Can you turn on your wii with the remote? If not it might be the bluetooth module. Did you install bootmii as Boot2?

  5. #5
    New Member Baatobaat's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    152
    Thanks
    8
    Thanked 32 Times in 31 Posts
    can a failing bluetooth module cause no AV-signal??
    press THANKS , it brightens my day


    -- 4.3E,Drivekey,rev20b,hermes v5 using:CFGUSBLoader,Uloader,WIIMC,Snes9xGX,FCEUltra GX,Wii64,ScummVM,Opera,HBC,HBB : USB : 1TB FAT Partition

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    if bluetooth or wifi module fail, the wii doesnt boot (therefore no AV)

  7. 1 User Says Thank You Bad_Ad84 For This Useful Post


  8. #7
    New Member Baatobaat's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    152
    Thanks
    8
    Thanked 32 Times in 31 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    if bluetooth or wifi module fail, the wii doesnt boot (therefore no AV)
    cewl , another lesson learned <presses thanks> lol
    press THANKS , it brightens my day


    -- 4.3E,Drivekey,rev20b,hermes v5 using:CFGUSBLoader,Uloader,WIIMC,Snes9xGX,FCEUltra GX,Wii64,ScummVM,Opera,HBC,HBB : USB : 1TB FAT Partition

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •