Results 1 to 6 of 6

Thread: Semi Bricked Wii

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Semi Bricked Wii

    So basically I can't load up my system menu. It's just a black screen when I try to load it. However I do have priiloader installed. But my problems keep getting worse, I've tried the Priiloader Brick Fix but I just got some code dump nonsense. Also, for some strange reason the power button refuses to turn on but it will turn off. I have to press the eject button to turn the Wii on. Also, my wii remotes will not sync to the wii. I have tried everything to get it to connect but it just won't, so I have to navigate with my Gamecube controller. Also, Homebrew will not load. So basically is there a fix for me or am I going to have to buy a new Wii.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Nice first post (not). And just what were you doing that led to this situation? System Menu/region? Guide you had softmodded this with? If Priiloader is working as you state, do you still have access to HBC and wad manager? Information as a commodity is not overrated, it's an absolute essential to any trouble-shooting....

  3. #3
    New Member Gianni96's Avatar
    Join Date
    Feb 2010
    Location
    Peru
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    If you don't tell us how you broke it, it's going to be harder to help you, but hey you can try to restore from a NAND backup. And also maybe HBC isn't starting because the new HBC 1.0.7 & 1.0.8 changed their ID and that's why priiloader doesn't load it (maybe the semibrick isn't the reason why it isn't loding), if you got priiloader 0.4 you can select Launch title... and then launch the HBC from there, also you can launch bootmii IOS directly from priiloader.

    The quickest way is to restore your NAND.

  4. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    easiest check is to see if bluetooth is stil working. Try to switch on the wii with your wiimote.
    That also let the wii fail to show the sysmenu. Is it an older wii?
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Load priiloader, select hacks- disable "Blackscreen at Wii system menu Startup!"
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member Gianni96's Avatar
    Join Date
    Feb 2010
    Location
    Peru
    Posts
    19
    Thanks
    5
    Thanked 2 Times in 2 Posts
    ok, most probably what maui said, but really: who activates hacks without knowing what they do?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •