Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: 4.2 BlackScreen Brick, WiiRemote are not synced

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4.2 BlackScreen Brick, WiiRemote are not synced

    Hi all,

    I have a black screen brick. It was appeared unexpected.
    Wii just worked and in one day stopped turn-on and WiiRemote are no longer synced.

    What is installed:
    4.2U, HBC 1.0.7, Priiloader 0.1 r15, no chip, boot2v4 (no BootMii), Confiurable USB Loader via IOS222/223, latest BootMii as IOS (NAND backup is available).

    [-] wiiRemote are never sync (not on boot, not in Priiloader, not in HBC), SYNC button doesn't help
    [+] WiFi works excellent from all the software
    [-] System Menu 4.2 doesn't start (just a black screen, disc is spinning if inserted).
    [+] Priiloader starts weel
    [+] It is possible to boot BootMii as IOS from Priiloader
    [-] It is NOT possible to boot HBC 1.0.7 from Priiloader directly (trap on start, It is caused by update HBC 1.0.6->1.0.7. (1.0.6 was loaded well). I think/hope Priiloader update 0.1->0.4b will help, but I want to do this after repair the console)
    [+] It is possible to load HBC 1.0.7 in a way: Priiloader->BootMii->HBC 1.0.7
    [-] it is NOT possible to get IOS statuses as all the software stuck near IOS2XX: IOS Check, signCheck, sysCheck, sysCheck с DOP-Mii...

    What can\should I do? I've spent all the ideas I had....

    DSC06519_small.jpgDSC06518_small.jpgDSC06514_small.jpgDSC06512_small.jpgDSC06510_small.jpgDSC06522_small.jpg


    -----------------

    Detailed (long) description, what was installed from the beginning:
    4.2U, HBC 1.0.6, Priiloader 0.1 r15, no chip, boot2v4 (no BootMii), Confiurable USB Loader via IOS222/223.

    Wii stopped working 27 June 2010 (Note that 4.3 System Menu is out 21 June 2010).
    So, from the beginning I thought that Wii was update somehow to 4.3 and bricked.
    (Priiloader options "block disk updates" and "block online updates" were enabled).
    So, I bought GC controller and boot savemiifree (all D-pad buttons down). Label "4.2(USA)" appears, so the Wii was not updated to 4.3 (or at least was not fully updated to 4.3).

    Then I tried to boot Priiloader - success. System menu was not stated from Priiloader (just black screen, if disc is inserted - it spins, WiiRemote are not synced).
    From Priiloader I was able to boot HBC 1.0.6. So, I tried to check the system by: IOS Check, signCheck, sysCheck, sysCheck с DOP-Mii...All of them are stuck on almost the same positions (near IOS222). I'll upload the print screens if required.
    So, I can't provide you with detailed .csv file as all of the software above are writing the .csv file at the end of checking. (I am trying to contact software developers to improve soft a bit: write the .csv file on the fly, not after all th checking).

    I tried to boot Configurable USB Loader:
    using IOS222 - stuck on loading (show only main picture)
    using IOS223 - stuck on loading (show only main picture)
    using no IOS - started well, trying to mount HDD (no luck as no USB IOSes), WiiRemote doesn't sync.

    On this forum I read thet it is possible issues with Bluetooth module. How can I check my bluetooth module?

    In one moment I installed HBC 1.0.7 (each time when 1.0.6 started it suggest me update HBC to 1.0.7, one time I was tired and allow to install HBC 1.0.7)
    HBC 1.0.7 was installed successfully, I've installed BootMii as IOS to make a NAND dump. At the moment HBC is working well if was loaded from BootMii (PriiLoader->BootMii->HBC 1.0.7),
    but doesn't start in a way (Priiloader->HBC 1.0.7 (crash on start). Priiloader->HBC 1.0.6 (worked well before the update)).

    Can someone suggest me what should I do the next?
    Thank you!

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Swap bluetooth module

  3. #3
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    If you want to check your bluetooth module, try to power on the wii with the wii mote, that is the easiest check
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    Swap bluetooth module
    Ordered on ebay...

    Quote Originally Posted by erikie View Post
    If you want to check your bluetooth module, try to power on the wii with the wii mote, that is the easiest check
    This doesn't work :-( will replace the bluetooth module and check the results...

    But how does broken bluetooth module stuck the IOS checking software: IOS Check, signCheck, sysCheck, sysCheck с DOP-Mii...

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    The IOS thing is probably due to a corrupt IOS.

    Sounds like you can get into Dop-Mii so...start it up Select IOS249, press A. Select "IOS , BC, MIOS" Press A. Use the d-pad to navigate to IOS222 and Press " - " (minus) to uninstall IOS222. Press A to confirm.

    Do the same for IOS223 if you have it installed. DO NOT delete any other IOS. Try to run Dop-Mii "scan the Wiis internals" again.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Sounds like you can get into Dop-Mii so...start it up Select IOS249, press A. Select "IOS , BC, MIOS" Press A. Use the d-pad to navigate to IOS222 and Press " - " (minus) to uninstall IOS222. Press A to confirm.
    Thank you Krank, I'll check this but probably after replacing Bluetooth module (or you suggest do this with current Bluetooth module)?
    Also silly question, I've googled but cannot find which is the "-" button on GC controller?
    It is my cotroller
    is it a "clear" button (left on from centered tree buttons: clear, start, turbo)?

  7. #7
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Sounds like you can get into Dop-Mii so...start it up Select IOS249, press A. Select "IOS , BC, MIOS" Press A. Use the d-pad to navigate to IOS222 and Press " - " (minus) to uninstall IOS222. Press A to confirm.
    Thank you Krank,
    Could you, please, point me where does '-' (minus) button is located on GC controller?
    Here my GC controller:

    Is the '-' (minus) button left one of three small buttons in center (turbo, start, slow)?

  8. #8
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    The minus button refers to the minus button on your wiimote.
    Turbo and Slow both aren't regular gamecube controller buttons and only appear on 3rd party controllers. They are never needed for anything but your own lazyness when you need to spam buttons :P

    I'm not sure what button this would be on a gamecube controller.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  9. #9
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ganoderma View Post
    The minus button refers to the minus button on your wiimote.
    My wiimotes cannot be synced, read the first post in this topic.

    Quote Originally Posted by ganoderma View Post
    Turbo and Slow both aren't regular gamecube controller buttons and only appear on 3rd party controllers. They are never needed for anything but your own lazyness when you need to spam buttons :P
    I'm not sure what button this would be on a gamecube controller.
    There are no '-' and '+' buttons on my Chinese GC controller. So, will try to fix/replace my bluetooth module first, then try to check/fix the IOSes using wiimote.

    P.S. quite strange that IOSes and bleutoth module were broken in the same day.... O_o

  10. #10
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    As you can get into bootmii, can you check the information on the info page? It does display sysmenu 4.2 boot2v4 and boot1c or boot1d?
    Also nand fs usage is > 3.3% is suspect as your wii still works on priiloader
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •