Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: 4.2 BlackScreen Brick, WiiRemote are not synced

  1. #11
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    Swap bluetooth module
    Done, nothing changed, WiiRemotes are still blinking and don't sync neither on old or new bluetooth modules.

    Quote Originally Posted by Krank View Post
    The IOS thing is probably due to a corrupt IOS.
    Sounds like you can get into Dop-Mii so...start it up Select IOS249, press A. Select "IOS , BC, MIOS" Press A. Use the d-pad to navigate to IOS222 and Press " - " (minus) to uninstall IOS222. Press A to confirm. Do the same for IOS223 if you have it installed.
    Done. Now sysCheck from DOP-Mii is able to check all the IOSes. Also, I was able to check IOSes by "SignCheck 0.3b", see the detailed results below. But... I have no success with "sysCheck v1.6.2" it is restarts/halts on the moment where it stucked earlier (it is quite strange as for me) it just return to the loader (Bootmii menu) no trap on the screen just clean termination, anyway I've noted it's output below.

    Here details from my Wii:
    DSC06535_2.jpg

    File DOP-Mii-Report.csv



    signCheck.csv



    sysCheck.csv



    Also, I've checked all the IOS versions manually in Dop-Mii
    DSC06537_2.jpg

    Dop-Mii manual check



    Thats all, I was able to do, could you, please, point me what should I do the next?
    Thank you!

    Quote Originally Posted by _anton_ View Post
    Could you, please, point me where does '-' (minus) button is located on GC controller?
    Just for history: '-' (minus) button is a "L" button on this controller ( '+' (plus) button is a "R" button).

    Quote Originally Posted by erikie View Post
    As you can get into bootmii, can you check the information on the info page? It does display sysmenu 4.2 boot2v4 and boot1c or boot1d?
    Here it is "4.2U boot1c boot2v4": DSC06531_2.JPG

    Quote Originally Posted by erikie View Post
    Also nand fs usage is > 3.3% is suspect as your wii still works on priiloader
    Sorry, I didn't understand this. As you can see it is 55.1% on screenshot, and yes, bootmii was loaded from priiloader.

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You loading bootmii from priiloader?
    Load priiloader, select system menu hacks
    Disable -
    [Lock out System Menu with Black Screen]
    version=481
    offset=0x8137ACDC
    value=0x60000000

    or similar hack
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    You loading bootmii from priiloader?
    Load priiloader, select system menu hacks
    Disable -
    [Lock out System Menu with Black Screen]
    version=481
    offset=0x8137ACDC
    value=0x60000000

    or similar hack
    Tried disable and enable for "Lock out System Menu with Black Screen" no difference - just a black screen on start.

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by _anton_ View Post
    Tried disable and enable for "Lock out System Menu with Black Screen" no difference - just a black screen on start.
    Load the HBC from priiloader. Use this to load it if you need to
    HBC-Forwarder.zip
    Load HBC, then load neogamma and load a disk game. What happens?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #15
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Load the HBC from priiloader. Use this to load it if you need to
    HBC-Forwarder.zip
    Load HBC, then load neogamma and load a disk game. What happens?
    I realized this myself :-) I've loaded HBC 1.0.8 from BootMii - it's OK.
    I've started NeoGamma R6 IOS249 (was installed earlier before I've switched to Configurable USB Loader and worked well) with:
    Licensed Sport disk and DVD-R Super Smash Bros. Brawl both finishes the similar:
    NeoGamma found the game and looks like started well... but in a moment when
    this screen should appear
    ... just a black screen and WiiRemote doesn't sync....

    I've also tried to reinstall System Menu 4.2U (IOS70) in Dop-Mii (with backup and restore priiloader) - nothing changed, just a black screen, as it was earlier.

    I've tried to play will all the possible PriiLoader options... just a black screen...
    Tried to start recovery mode, starts well, disks (Licensed Sport disk and DVD-R Super Smash Bros. Brawl) are just continually spinning (message "4.2(USA)" hides but nothing appears)...

    I've tried to clear sync remotes cache (as described in manual) - holding 15 seconds SYNC button on Wii.... nothing changed...
    [-] WiiRemotes never sync (I have 2 wiimotes)
    [-] WiiRemotes don't turn on the Wii by Power button, just blinking (also, should not synced WiiRemotes be able to turn the wii on?)
    [-] System Menu doesn't start - just a black scree
    [+] I am able to start PriiLoader, HBC, any soft from HBC...
    [-] NeoGamma doesn't start the games, just a black screen
    [-] cannot try USB loader as removed IOS222\2223 (to install them WiiRemote is required, cannot be installed via GameCube controller)

    I have only one idea - bluetooth module (which I've bought) is broken too, as a result selfcheck doesn't finish well...

    Maybe someone have other ideas?
    Last edited by _anton_; 08-31-2010 at 03:04 AM.

  6. #16
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    Probably you have two bad bluetooth modules.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #17
    New Member
    Join Date
    Aug 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Probably you have two bad bluetooth modules.
    Or something else has been broken... and both bluetooth modules are fine...
    Thinking about to buy new Wii or one more bluetooth module...

    Is there any kind of "flea market" where I can buy old Wii with vulnerable boot2 to install BootMii into? :-)

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •