Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Brick-My-Wii Bricked My Wii (Whodda Thought?)

  1. #11
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Just a guess but I lay money on Brick my Wii stubbing IOS60 and it didn't show it's head until problems came up with the IOS61 install. Then when the wii was rebooted.... welll.... Black screen. What ever it was this thread should be tagged appropriately so that anyone searching for Pimp My Wii will hopefully find this one and not go any farther with it.

    Craig, do as Streamlinehd has asked. It will help us find your problem. Since you can boot up into bootmii, then the chances of your wii being recovered are very high.

  2. #12
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by streamlinehd View Post
    You have bootmii installed as boot2 so that's a good sign seeing as you do not have a backup of your nand.
    It should be noted, I have as yet seen the OP confirm or deny boot2 install; your statement though well-intended, I think is a bit premature. Maybe I missed it, but don't see him confirming nor denying boot2 install. Having some form of accessibility as vaguely acknowledged in passing by OP if stubbed IOS 60 would most certainly seem a symptom of boot2 install --- but the jury's out as OP still hasn't made that crystal clear (nor do we know for a fact this theory has in fact come to pass on his Wii).

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    I don't think pimp my wii installs stubs, I could be wrong. Perhaps it tried to update to 4.2 and crashed on the way.

    The op has boot2 bootmii from the description in post #1

    Most likely reinstalling system ios and system menu will fix

    extract CB2_BB_SysCheck_1.6.1.zip
    to a formated sd and boot the wii, run the scan.

    Check the installed system menu version, and ensure that the required ios is installed. Reinstall system ios and menu.

    Verify that the region is detected, if region is unkown replace your settings.txt with CB2_BB_System-Settings-Replace_MOD.zip
    Extract to sd:\
    copy pal settings.txt to sd:\
    boot the wii and replace

    If all of that fails, get a gc controller and try savemiifrii, see if recovery menu loads. Test powering the wii on with the wiimote. If the wii does not power on with wiimote, your bt module could be bad.

    Most likely system ios and menu install will fix you.
    You can extract MMM_CB2.zip to sd:\
    Extract cIOS60-v6174.zip to sd:\wad
    extract (4.1e)-System Menu-NUS-v450.zip to sd:\wad
    boot the wii, MMM loads
    Select Wadmanager
    Press 1- Install all wads.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #14
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi All.
    Thanks a million for the posts guys, i have just woken up here in the UK and i will follow your info religiously to try and get the info you require before i attempt to fix the problem.
    I will let you all know in a few hours how it has worked out.
    I will take a note pad and paper also and hopefully remember to take step by step notes.

  5. #15
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Follow mauifrogs post exactly and you should be fine.

    If you still cant get it running, there are plenty of options as you are fortunate in having bootmii as boot2. Basically, your console is 100% repairable without any question/doubt.

  6. #16
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Folks.

    Ran the System Check and i have attached the CSV file of the report.
    Going to move on to the next part of trying to get it back to working 100% now.
    Attached Files Attached Files

  7. #17
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    A further update that might be of use or not.
    The Wii seems to be working fine so major Kudos on that guys.

    We tried to load Priiloader 04 and this is what we got.
    This was the same start of a chain of events that lead to the black screen last night.
    Needless to say we aboted.

    IOS 61 REV 5661

    ES_Identify failed, Error 4294966279. IOS 61 not patched with ES_DIVerify? using CIOS (Holding B and Pressing + or - ) will probably solve this.
    Do you wish to continue A=Yes. B=NO. Home/ Start = exit.

  8. #18
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by nightstah View Post
    It should be noted, I have as yet seen the OP confirm or deny boot2 install; your statement though well-intended, I think is a bit premature. Maybe I missed it, but don't see him confirming nor denying boot2 install. Having some form of accessibility as vaguely acknowledged in passing by OP if stubbed IOS 60 would most certainly seem a symptom of boot2 install --- but the jury's out as OP still hasn't made that crystal clear (nor do we know for a fact this theory has in fact come to pass on his Wii).
    As mauifrog said.... Bootmii is installed as boot2 as the OP states in his first post. He wouldn't be able to boot to the Bootmii menu otherwise.

    Quote Originally Posted by CraigF1969 View Post

    We tried to load Priiloader 04 and this is what we got.
    This was the same start of a chain of events that lead to the black screen last night.
    Needless to say we aboted.
    Priiloader is very important!! Ignore the error about IOS61 and hold B and + or - to continue as it says. Your problem is that you probably installed a stubbed IOS in your last attempt. You do not need to do anything with IOS61.
    Last edited by streamlinehd; 08-14-2010 at 07:36 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. #19
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by streamlinehd View Post
    As mauifrog said.... Bootmii is installed as boot2 as the OP states in his first post. He wouldn't be able to boot to the Bootmii menu otherwise.



    Priiloader is very important!! Ignore the error about IOS61 and hold B and + or - to continue as it says. Your problem is that you probably installed a stubbed IOS in your last attempt. You do not need to do anything with IOS61.
    I fully appreciate this but it seems that for some strange reason priiloader is the culprit.
    We tried 3 different version all with the same error.
    Why is Priiloader so important anyway?

  10. #20
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Bypass the error message by doing what I said above. Priiloader isn't the culprit it's the IOS you tried installing before Priiloader. It is important because it gives you another way to get out of a jamb other then Bootmii. It also blocks disc and internet updates from occurring.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •