Results 1 to 2 of 2

Thread: I think I bricked my wii

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I think I bricked my wii

    I had completely softmodded my 4.2 wii, and it loaded into the homebrew channel, and asked if I wanted to upgrade the homebrew channel. I said yes, as the how to not brick your wii guide didn't say anything about that. So, I did. After, the screen is black and the light is just flashing blue..

    Is it bricked? Should I restart? Whats up?

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If it booted straight to homebrew it sounds like you had priiloader installed to boot it into homebrew. Hold reset while powering on to bring up priiloader and them change the option in the settings from boot to: system menu instead of having it boot to the hbc. I don't think older priiloaders can find the updated hbc.

    Edit: might have misunderstood you. If you simply updated the hbc and it stopped loading anything up then the answer is above. If you did anything else then it's hard to tell. I'll move this to the bricked section since there are people who know bricks inside and out.

    I see you already have a post in the bricked section now. I closed this so all of your advice can be gotten from the other thread you started. Good luck.
    Last edited by junkmail; 08-11-2010 at 03:00 PM. Reason: saw dupe post.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •