Results 1 to 9 of 9

Thread: BSOD Wii 4.2 - 4.3 (no official update)

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts

    BSOD Wii 4.2 - 4.3 (no official update)

    Hello, I was on version 4.1E and installed darkcorp with all the cios, worked fine, so updated the system menu wad file downloaded with NUS for 4.2E, worked flawless, so wanted to do the same with 4.3E so the wii shouldnt ask for update, then BSOD, so tried to uninstall it using cboot and wadmanager, then installing 4.2 SM and 4.1SM, not functionality on any of them, cant get my mote to work now neither after 4.3 SM was installed, but got a gc controller so can choose in options.

    Used signcheck and here is the results:

    SignCheck 0.3b aka loveSexWii build report
    Wii region, Unknown?
    Wii unique device id, 76320468

    IOS number, "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    IOS249 (ver 17), Enabled, Disabled, Disabled, Enabled
    IOS80 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS70 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS61 (ver 4890), Disabled, Disabled, Disabled, Disabled
    IOS60 (ver 6174), Disabled, Disabled, Disabled, Disabled
    IOS58 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS57 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS56 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS55 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS53 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS52 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS50 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS48 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS46 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS45 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS43 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS41 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS40 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS38 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS37 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS36 (ver 65535), Enabled, Disabled, Disabled, Disabled
    IOS35 (ver 65535), Enabled, Disabled, Disabled, Disabled
    IOS34 (ver 3091), Disabled, Disabled, Disabled, Disabled
    IOS33 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS31 (ver 3092), Disabled, Disabled, Disabled, Disabled
    IOS30 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS28 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS22 (ver 780), Disabled, Disabled, Disabled, Disabled
    IOS21 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS20 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS17 (ver 65535), Disabled, Disabled, Disabled, Disabled
    IOS15 (ver 1031), Disabled, Disabled, Disabled, Disabled
    IOS14 (ver 263), Disabled, Disabled, Disabled, Disabled
    IOS13 (ver 16), Disabled, Disabled, Disabled, Disabled
    IOS12 (ver 12), Disabled, Disabled, Disabled, Disabled
    IOS11 (ver 65535), Disabled, Disabled, Disabled, Disabled



    Any suggestions?

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    You can't mix DARKCORP cIOS's with Nintendo IOS's. You have IOS60 (ver6174) which is the Nintendo. If you are going to stick with DARKCORP (which I don't recommend) then you need to reinstall IOS60 (65535). DO NOT UNINSTALL IT!!!!!! JUST INSTALL OVER TOP OF IT AS YOU HAVE BEEN DOING!!

    If you want to remove DARKCORP then follow this guide here. It will save you problems like this in the future.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Why update to 4.2 or 4.3?

    4.1 is the best system menu, if you wanted to block updates just install priiloader

    Do you not have a nand backup from before you started messing it up?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    If you just wanted to update to 4.3 you should have used the waninkoko's 4.3 firmware updater.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    You can't mix DARKCORP cIOS's with Nintendo IOS's. You have IOS60 (ver6174) which is the Nintendo. If you are going to stick with DARKCORP (which I don't recommend) then you need to reinstall IOS60 (65535). DO NOT UNINSTALL IT!!!!!! JUST INSTALL OVER TOP OF IT AS YOU HAVE BEEN DOING!!

    If you want to remove DARKCORP then follow this guide here. It will save you problems like this in the future.
    Did not use the original IOS60 ofc.

    Why update to 4.2 or 4.3?

    4.1 is the best system menu, if you wanted to block updates just install priiloader

    Do you not have a nand backup from before you started messing it up?
    sadly no nand-backup, also bricked another wii when i restored my backed up nand, wich i fixed cause of help here on wiihacks!
    thought about priiloader when it was too late

    If you just wanted to update to 4.3 you should have used the waninkoko's 4.3 firmware updater.
    yeah i know, kinda stupid but didnt thought about that it were any for some unknown reason

    I will do some more testing later tonight and let you know if i manage to solve it!
    Last edited by reclaim; 08-11-2010 at 10:03 AM.

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by reclaim View Post
    Did not use the original IOS60 ofc.
    You may not have intended to but you did. ver 6174 = Nintendo ver 655535 = FAILCORP. Look here.

  7. 1 User Says Thank You Krafter For This Useful Post


  8. #7
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    You may not have intended to but you did. ver 6174 = Nintendo ver 655535 = FAILCORP. Look here.
    Used a patched, not the official from NUS, my bad for not typing correct information.

    Anyway, got it solved while looking through the signcheck...
    Wii region, Unknown?
    That was the problem, so got the PAL settings from http://www.wiihacks.com/bricked-wii-...i-brick-3.html and installed it, and the Wii is working fine again.

    Thanks for the link, and also, no other way to be able to play backups through disc channel, other than modchip it, yes i know usb loader exist and using it that way on my wii.
    Last edited by reclaim; 08-11-2010 at 12:07 PM.

  9. #8
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    If you look in the nand formatter tutorial thread, there is a tool to make your own setting.txt (with your serial number etc)

  10. 1 User Says Thank You Bad_Ad84 For This Useful Post


  11. #9
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I check it out, thanks

    Hahaha tried to update SM with wad manager, and guess what, it failed, so installed SM 4.1 again, went OK, but then my settings file got removed? again, so had to install it using cboot2 once more, failcorp maybe caused this? as ive never had any kind of problems installing ios/wads, including but not limited to SM on my own wii. Not replacing SM until i really need it again, priiloader installed aswell together with a nand backup now! (using it on a friends wii without a modchip)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •